Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить

5-9 класс

программу расчета нормы полива в теплице (л/м) по формуле:M=0,1*h*d*(W_{1} -W_{2} ),

Kluschinayana 24 сент. 2016 г., 19:29:24 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Petruxan
24 сент. 2016 г., 20:59:28 (7 лет назад)

//Если я правильно понял, то так...
var

  d, h, w1, w2: integer;

function readvalue(s: string): integer;
var t: integer;
begin
  write(s, ' ');
  readln(t);
  result := t;
end;

begin
  h := readvalue('Высота слоя грунта:');
  d := readvalue('Объём грунта:');
  w1 := readvalue('Рек. влажность грунта:');
  writeln('Вл. грунта | Норма полива');
  for w2 := 50 to 60 do
    writeln(w2:9, '% | ', 0.1*h*d*(w1-w2), ' л/м');
end.

Ответить

Другие вопросы из категории

Нарушение

каких правил
техники безопасности и санитарных норм
может повлечь серьёзный вред
здоровью человека?

Читайте также

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

1.Составить программу, которая определяет номера позиций символа","

2. Составить программу, которая позволяет заменить все гласные символом "*"

1)составить программу, которая подсчитает объем любого шара по формуле: V=4/3Пr^3 2)даны действительные числа x и y. необходимо определить

принадлежит ли точка с координатами (x,y) окружности с радиусом R и центром в точке (x1,y1).

3)дан одномерный числовой массиф В(16). Необходимо вывести на экран индексы элементов значения, которых равны числу P.

cрочно надо на языке паскаль составить плиз)



Вы находитесь на странице вопроса "Составить", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.