Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу которая запрашивает число и выдает таблицу умножения на это число.Нужно решать в паскале.напишите пожалуйста)

10-11 класс

Elina1895 29 июня 2014 г., 18:32:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rauan2007kz01
29 июня 2014 г., 20:29:58 (9 лет назад)

program p;

var a,i: integer;

begin

writeln("Введите число:"); readln(a);

for i:=1 to 9 do writeln(a,"+",i,"=",a+i);

readln; end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста, очень, очень надо. Написать программу с помощью цикла, которая позволяет ввести с клавиатуры последовательность из трех

дробных чисел и после ввода каждого числа выводит среднее арифметическое полученной части последовательности. Ниже представлен рекомендуемый вид экрана во время работы программы:

*Обработка последовательности дробных чисел*

После ввода каждого числа нажмите <Enter>

- > 12.3

Введено чисел: 1 Среднее арифметическое: 12.30

- > 15

Введено чисел: 2 Среднее арифметическое: 13.65

- > 10

Введено чисел: 3 Среднее арифметическое: 12.43

Выводится на экран последовательность 20 случайных чисел из промежутка

[-10,10]. Определить количество отрицательных чисел больших -5 в данной
последовательности.

расписать в паскале: На плоскости расположена окружность R в центре с началом координат.Определить положение точки X с координатами (A,B) относительно

окружности (лежит ли точка внутри окружности на окружности или вне ее) Если можно полностью

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

решить задачу в паскале. С клавиатуры вводится слово. Составить программу, которая запрашивает ввести следующее слово, которое начинается с последней

буквы предыдущего и осуществляет проверку. Результатом программы является сообщение "Правильно" или "Неправильно"



Вы находитесь на странице вопроса "составить программу которая запрашивает число и выдает таблицу умножения на это число.Нужно решать в паскале.напишите пожалуйста)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.