Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу которая предлагает купить жвачку 18 рублей шоколад по 20 рублей чипсы 25 рублей на

10-11 класс

Leyla161r 22 апр. 2015 г., 9:47:28 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Katya1103
22 апр. 2015 г., 11:18:47 (9 лет назад)

begin
writeln('Купи жвачку по 18 рублей');
writeln('Купи шоколад по 20 рублей');
writeln('Купи чипсы по 25 рублей');
readln;
end.

+ 0 -
Milkytoast
22 апр. 2015 г., 12:04:21 (9 лет назад)

это вся задача?

Ответить

Другие вопросы из категории

а вы любите онлайн игры? мне нравится играть на этом сайте http://playalltime.net

может посоветуете ещё сыйты. спасибо.

В соревновании по бегу стартовало 143 спортсменов. Номер каждого спортсмены был зарегистрирован одинаковым минимально необходимым количеством бит.

Какой размер в битах будет иметь файл, в котором зарегистрированы номера 42 спортсменов, пересекших финиш?

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1.Составить программу, которая увеличивает каждый элемент настоящей таблице х [1 .. 10] на 1. 2. составить программу, замены положительных

элементов настоящей таблице х [1 .. 10] на 0.

3.составить программу, замены отрицательного элементов настоящей таблице х [1 .. 10] на их квадрат.

4.составить прогрумму, которая увеличивает на 2 все элементы настоящей таблице х [1 .. 10], которые больше 10.

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

1.составить программу которая в введенном тексте удаляет пробелы 2.составить программу которая в ведённом тексте после пробелов ставит две буквы

к

3.составить прогу которая находит индекс последней запятой в введенном тексте



Вы находитесь на странице вопроса "составить программу которая предлагает купить жвачку 18 рублей шоколад по 20 рублей чипсы 25 рублей на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.