Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ребят, объясните пожалуйста, как решить? При угадывании целого числа в диапазоне от 1 до N было получено 8 бит информации. чему равно N?

10-11 класс

Ircke 29 июня 2014 г., 10:10:08 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lizapanchenko12
29 июня 2014 г., 12:19:59 (9 лет назад)

количество информации вычисляется по формуле 2^i=N, где i - количество бит. 2^8 = 256.

Ответ:256.

Ответить

Другие вопросы из категории

Для какого из приведенных чисел X логическое условие истинно?

((X<15) /\ (2∙X>23)) → ((X<14) /\ (X>15))

1)11
2)12
3)13
4)14
пожалуйста,с объяснением!

Помогите пожалуйста

Решить задачу структурным способом записи через блоки
program fwe;
var i,k,m,n:integer;
var a,b,h,c,g,s,s1,x,yk,yn,y1:real;
begin
writeln('Vedite predeli integrirov');
readln(a,b);
writeln('Vedite kol-vo oterzkov');
readln(k);
x:=a;c:=1;s:=0;
h:=(b-a)/k;
m:=k-1;
for i:=1 to m do
begin
x:=x+h;
s:=s+(3+c)*sqrt(x+3/x);
c:=-c;
end;
s1:=sqrt(a+3/a)+sqrt(b+3/b);
s:=h*(s1+s)/3;
writeln('Ickomoe znach ravno', s:9:10);
readln;
begin
writeln('Vedite peredeli integri');
readln(a,b);
writeln('Vedite kol-vo otrezkov');
readln(n);
h:=(b-a)/n;
y1:=0;
x:=a;
for i:=1 to n-1 do
begin
x:=x+h;
y1:=y1+sqrt(x+3/x);
end;
yn:=sqrt(a+3/a);
yk:=sqrt(b+3/b);
s:=((yn+yk)/2+y1)*h;
writeln('Ickomoe zhach ravno',s:9:10);
readln;
end;
end.

Составить блок схему. Составить программу вычисления значений функции F(х) на отрезке [а;в] с шагом h. Результат представить в виде таблицы, первый

столбец которой - значения аргумента, второй - соответствующие значения функции.
F(x) =  \sqrt{x} ·  cos^{2} х.

Читайте также

1.При угадывании целого числа в диапазоне от 1 до N было получено 7 бит информации. Чему равно N? 2. При угадывании целого числа в некотором

диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?

тут две задачи. но они подобные.

умоляю!!! решите!! низнаю как!!!

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет


Вы находитесь на странице вопроса "ребят, объясните пожалуйста, как решить? При угадывании целого числа в диапазоне от 1 до N было получено 8 бит информации. чему равно N?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.