Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите нужно срочно!!составить программу вычисления двухкратных чисел, кратных 2 и 3

5-9 класс

АринаЕнот 10 февр. 2017 г., 18:31:43 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ge18
10 февр. 2017 г., 19:02:49 (7 лет назад)

var i: integer;

begin

  for i:=10 to 99 do if (i mod 2=0)and(i mod 3=0) then write('  ', i);

end.

Ответить

Другие вопросы из категории

группа файлов, имеющая имя
В некоторой стране автомобильный номер длиной 7 символов составляется из заглавных букв (всего используется 26 букв) и десятичных цифр в любом порядке.

Каждый символ кодируется одинаковым и минимально возмодным количеством бит, а каждый номер - одинаковым и минимально возможным количеством байт. Определите объем памяти, необходимой для хранения 20 автомобильных номеров.

Ребята, пожалуйста, объясните все подробно, по каждому пункту как и что!

Заранее спасибо!

Читайте также

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

1) Составьте программу вычисления в массиве A(N) суммы всех чисел, кратных 3. 2) Составьте программу вычисления в массиве B(8) суммы отрицательных

элементов. 3) Составьте программу вычисления среднего арифметического элементов массива. Пожалуйста.. очень надо!

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

ПРОШУ, ПОМОГИТЕ!

1) Составьте программу вычисления суммы ченых чисел в диапазоне от 1 до 100.
2) Составьте программу вычисления произведения чисел от 1 до 10.
3) Составьте программу, которая находит сумму квадратов чисел от 1 до 10.



Вы находитесь на странице вопроса "помогите нужно срочно!!составить программу вычисления двухкратных чисел, кратных 2 и 3", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.