Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

информатика! !!СРОЧНО!!ПОМОГИТЕ!!!СПАСИТЕ!!!СОСТАВИТЬ ПРОГРАММУ ПИСЬМЕННО, ЖЕЛАТЕЛЬНО СДЕЛАТЬ И СФОТКАТЬ! !!СРОЧНО!!!

5-9 класс

мартышк 09 окт. 2013 г., 13:31:36 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
2class12
09 окт. 2013 г., 15:51:45 (10 лет назад)

program z1;
var:y,a,c,x:real;
begin
readln(a,c,x);
y:=0;
if xif x>c then y:=a;
if x=c then y := c-a;
writeln (y);
end.

+ 0 -
Nivhcna
09 окт. 2013 г., 18:30:16 (10 лет назад)

Комментарий удален

+ 0 -
Wasilisaandree
09 окт. 2013 г., 19:33:14 (10 лет назад)

Комментарий удален

+ 0 -
Nastadanilova2
09 окт. 2013 г., 20:41:23 (10 лет назад)

Комментарий удален

+ 0 -
Youtub
09 окт. 2013 г., 22:01:24 (10 лет назад)

ок. сейчас удалю решение. я только паскаль знаю

+ 0 -
NAUMOVA24
09 окт. 2013 г., 23:11:32 (10 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.



Вы находитесь на странице вопроса "информатика! !!СРОЧНО!!ПОМОГИТЕ!!!СПАСИТЕ!!!СОСТАВИТЬ ПРОГРАММУ ПИСЬМЕННО, ЖЕЛАТЕЛЬНО СДЕЛАТЬ И СФОТКАТЬ! !!СРОЧНО!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.