Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

решите, пожалуйста!!!!!!! контрольная!

5-9 класс

Amazonk555 09 дек. 2013 г., 11:02:37 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maksimilyushkin
09 дек. 2013 г., 13:16:24 (10 лет назад)

1 задание
Ошибка где Program Контроль_1; - имя программы должно задаваться латинскими символами
Ошибка где y:=7.2; - у объявлена как целочисленная переменная, а ей присвоили действительное.
Ошибка z:=x+y и write(z) - переменная z не определенная и не может использоваться   

2 задание
a- 36
б- 11.41
в- 4.7

3 Задание
var
x, y:integer;
begin
writeln('x=');
readln(x);
writeln('y=');
readln(y);
writeln('Resultat:', (2+x/sqrt(abs(x-y))-13/sqr(x))*15*x )
end.

4 Задание
|37*x-√x-y*5/z|/(x+y)²

Задание 5
var
x, z:integer;
begin
writeln('x=');
readln(x);
writeln('z=');
readln(z);
if (x<z)and(z<=5) then writeln('Resultat: ', sqr(x+z)) else
writeln('Resultat: ', x-z)
end.


Ответить

Другие вопросы из категории

Решить задачу: Паскаль DIM k,s AS INTEGER s=2 for k=3 to 5 s= 2+k+s next k print s

Каким в итоге будет s?

в лыжной гонке участвуют 240 спортсменов. Специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая

номер участника цепочкой из нулей и единиц минимальной длины, одинаковой для каждого спортсмена. Каков будет информационный объём сообщения, записанного устройством, после того как промежуточный финиш пройдет половины лыжников?

Помогите, пожалуйста! Нужно составить программу в СИ++.

Вывести квадраты и кубы 10 чисел следующей последовательности: 1, 2, 4, 7, 11, 16...



Вы находитесь на странице вопроса "решите, пожалуйста!!!!!!! контрольная!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.