Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

помогите пожалуйста с 3 и 4 заданием СРОЧНО

5-9 класс

Julikjulik 18 мая 2013 г., 16:34:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SSSELINASSS
18 мая 2013 г., 19:00:01 (10 лет назад)

Докатились, вот оно нынешнее образование...
1110101(2)+11010111(2)=101001100(2) проверить надо? как? лично я в себе уверен складывать в любых системах счисления не проблема, если уж сказано проверить то дали бы хоть способ для проверки...
4 задание еще печальнее, перевести в пятиричную а из какой??? буду считать что хотят из десятеричной(хотя далеко не факт, наши преподы такой простоты не дали бы никогда) 117(10) = 432(5) 215(10) = 1330(5)

Ответить

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

ПОМОГИТЕ, ПОЖАЛУЙСТА)

ЭТО ПРАВДА ОЧЕНЬ НУЖНО И ЧЕМ БЫСТРЕЕ, ТЕМ ЛУЧШЕ)
Объясните, пожалуйста, как мне сделать эти номера)
У меня на компьютере все папки есть, которые требуют в заданиях ( я про каталог Антона Павловича Чехова и т.д.), но только я понятия не имею, как это делать:(
Объясните, пожалуйста, если не сложно, конечно)
ЭТО СРОЧНО НУЖНО)

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста с 3 и 4 заданием СРОЧНО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.