Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ 3 задание в EXCEL!

5-9 класс

Mashkansmile 21 нояб. 2013 г., 23:59:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dammagerr
22 нояб. 2013 г., 0:51:40 (10 лет назад)


в клетке "дневное потребление" два  If друг в друге: первый проверяет возраст, второй вес, и при соблюдении условий вычесть из значения ячейки "дневная норма" 125, если не соблюдены - повторить значение ячейки "дневная норма"

вот формула для ячейки "дневное потребление"
=ЕСЛИ(И(J10>6;J10<8;K10>7);L10-125;L10)

в ЕСЛИ
1) в качве лог выражения вставлено "И", которое объединяет
проверку "возраста" (это у меня ячейка J10, у Вас другая будет)
то есть проверяю J10>6 и J10<8.
и проверку "веса", (K10>7) (У Вас тоже не К10 будет)

Это все объединено функцией "И" - она даст значение "истина", если все  условия соблюдены

2) если лог выражение дает "ИСТИНА"
то L10-125, то есть вычитает из значения ячейки "норма" 125
тут L10 - ячейка "дневная норма" - у Вас тоже другое значение будет


3) если значение лог выражения" ЛОЖЬ" , то
L10 - то есть, выдает значение "нормы"

А Вам нужно вставить ф-лу в ячейку "потребление" и заменить в ней все мои номера ячеек на Ваши.
В остальном  все нормально - ф-ла работает, я проверил

Ура!))




+ 0 -
1212312124
22 нояб. 2013 г., 2:40:28 (10 лет назад)

хотя нет, если есть норма, но именно вычесть из нее125

+ 0 -
Катрин04
22 нояб. 2013 г., 5:22:50 (10 лет назад)

а по формуле =ЕСЛИ(... просто я в этом никак))

+ 0 -
Alexei2013
22 нояб. 2013 г., 6:56:43 (10 лет назад)

не понимаю

+ 0 -
Flap2311
22 нояб. 2013 г., 8:42:01 (10 лет назад)

ну да, IF и есть ЕСЛИ - я просто забыл, что теперь в экселе эта командла по-русски пишатся)

+ 0 -
Evagaltseva
22 нояб. 2013 г., 10:27:25 (10 лет назад)

ща сделаю и скопируете

Ответить

Другие вопросы из категории

Ребят помогите информатика.
ОЧЕНЬ СРОЧНО

Привет, мне нужна помощь с заданием по информатике. С таблицей Pascal.

Написать программу для нахождения площади кольца, внешний радиус которого равен R1, а внутренний R2, (R1>R2). Протестировали программу для R1=5.6 , R2=3.8 . Проверить ответ на калькуляторе

Читайте также

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Пожалуйста помогите написать 3 несложных задания...

1...Записать на языке паскаля: Условие 1) -3<x<=(меньше или равно)10;
2)x (не равно 0) ,у(не равно 0);
3)x(принадлежит) [-10;0);
4)величина x не кратна 3:

2.Cоставить программу,которая находит меньшее из трёх введённых чисел a,b,c и выводит на экран.

3.Введите три числа a,b,c.Найдите сумму двух наибольших из них.

ПОМОГИТЕ ПОЖАЛУЙСТА,ОЧЕНЬ ВАЖНОЕ ЗАДАНИЕ,ОТВЕЧУ ВЗАИМНОСТЬ...)
Огромное спасибо за ранее...

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙСТА РЕШИТЬ 3 задание в EXCEL!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.