Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Составить алгаритм перевода сажаней в метры (1сажень равен 2,1366м) для значений длин от 1 до 20 саженей. Напишите пожалуйста в виде блок-схемы

10-11 класс

циклического алгоритма. Заранее спасибо :)

1цщ9 04 янв. 2014 г., 13:31:59 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Rozakorh
04 янв. 2014 г., 15:14:38 (10 лет назад)

program math;
uses crt;
  var x,y: real;
  begin
clrscr;
  readln (x);
  y:=x/2.1366;
writeln(y) ;
END.
Если нужен блок-алгоритм, он на рисунке

+ 0 -
DomiN1k
04 янв. 2014 г., 16:11:42 (10 лет назад)

здесь нет циклов

+ 0 -
Елена2400
04 янв. 2014 г., 17:16:53 (10 лет назад)

ну тогда решение хотя бы, можно?:)Буду очень признательна:)

+ 0 -
Zina1R2Y
04 янв. 2014 г., 19:49:14 (10 лет назад)

так ответ уже написал

Ответить

Читайте также

1)составьте программу вычисления суммы чисел в диапазоне от 45 до 115 45+....+115

2)Составьте программу которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150
3)Дано вещественное число А и целое число N(>0).Испульзуя один цикл вывести все целые степени числа А от 1 до N

------------------------ОПЕРАТОР WHILE

Напечатать перевод температуры из градусов по шкале Цельсия (С) в

градусы по шкале Фаренгейта (F) для значений температуры от 0
0С до 400С с
шагом 5
0С. Формула перевода F=1,8С+32.

Паскаль.Циклы с условием



Вы находитесь на странице вопроса "Составить алгаритм перевода сажаней в метры (1сажень равен 2,1366м) для значений длин от 1 до 20 саженей. Напишите пожалуйста в виде блок-схемы", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.