Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

составить алгоритм перевода саженей в метры для значений длин от 1 до 20 саженей.

10-11 класс

EeoneGey 30 нояб. 2014 г., 14:04:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vika1Senina
30 нояб. 2014 г., 16:34:37 (9 лет назад)

Progam One;
var a,b:real;
begin
write('Введите длину в саженях');
readln(a);
writeln(b:=a*2,1336);
readln;
end.

+ 0 -
Musichka09
30 нояб. 2014 г., 17:26:04 (9 лет назад)

нужен алгоритм или программа? на паскале?

Ответить

Другие вопросы из категории

5 буквенные комбинации из букв Е И О

ПОСЛЕДОВАТКЛЬНОСТЬ НАЯИНАЕТСЯ ТАК:

ЕЕЕЕЕ
ЕЕЕЕИ
ЕЕЕЕО
ЕЕЕИЕ

КАКАЯ ОМЬМНАЦИЯ БУДЕТ НА 241 месте?

Решите пожалуйста, срочно нужно
Нужно написать блок схему для следуйщей программы: Program Example1;

Const n=6;m=4;
Var A:array[1..n,1..m] of integer;
i,j,k:byte;
Begin
For i:=1 to n do
Begin
For j:=1 to m do
Begin
A[i,j]:=random(31)-15;
write(A[i,j]:4);
End;
writeln;
End;
write('Строки в которых один нулевой элемент: ');
For i:=1 to n do
Begin
k:=0;
For j:=1 to m do
if A[i,j]=0 then inc(k);
if k=1 then write(i:2);
End;
readln;
End.

Читайте также

Напечатать перевод температуры из градусов по шкале Цельсия (С) в

градусы по шкале Фаренгейта (F) для значений температуры от 0
0С до 400С с
шагом 5
0С. Формула перевода F=1,8С+32.

Паскаль.Циклы с условием

1. Составьте алгоритм вычисления суммы квадратов цифр,заданного трехзначного числа.

2.Составить алгоритм вычисления разности кубов цифр, заданного восьмизначного числа.
3. Для заданного действительного числа К вычислить значение произведения
(99/k^3-98)*(97/k^3+96)*(95/k^3-94)*...*(3/k^3+2)

Составить алгоритм и соответствующую ему программу для определения максимального элемента в таблице А[1..N]. Определить величину этого элемента и его но

мер в таблице.Произвести отладку и проверить работу программы для произвольно заданных элементов таблицы. ПОЖАЛУЙСТА ПОМОГИТЕ ХОТЬ ПРОГРАММУ СОСТАВИТЬ!!! СРОЧНО)



Вы находитесь на странице вопроса "составить алгоритм перевода саженей в метры для значений длин от 1 до 20 саженей.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.