Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Помогите составить программу для перевода из градусов Цельсия в градусы Кельвина

5-9 класс

Mushas2000 20 мая 2014 г., 20:23:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kordabaeva79
20 мая 2014 г., 22:54:36 (9 лет назад)

var
x: real;
begin
write('C = ');
readln(x);
x:=x+273.15;
writeln('K = ', x:3:2);
readln;
end.

Ответить

Другие вопросы из категории

решите пожалуйста !!!!!!!!!!
какое общее число нулей будет в полном трёхуровневом дереве на третьем уровне? [] [0] [1] [00] [01] [10] [11](Rjve yt dblyj

а)8

б)12

в)13

г)16

Мне кажется а или б. А вы как думаете ПОМОГИТЕЕЕЕЕЕ

Читайте также

Очень срочно, и очень нужно составить программы по информатике PASCAL ABC, помогите, пожалуйста от этих программ зависит моя четвертная.

1. Составьте программу для определения большего из двух чисел х или у
2. Составьте программу для нахождения площади прямоугольника по заданным сторонам а и б

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!



Вы находитесь на странице вопроса "Помогите составить программу для перевода из градусов Цельсия в градусы Кельвина", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.