Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Срооочно помогите решить!!!

10-11 класс

1) Текстовый документ,состоящий из 3072 символов,хранился в восьмибитной кодировке КОИ-8. Этот документ был преобразован в шеснадцатибитную кодировку Unicode. Укажите,какое дополнительное количество Кбайт потребуется для хранения документа?2) После преобразования растрового 256 цветного графического файла в чёрно-белый двуцветный формат его размер уменьшился на 70 байт. каков был размер исходного файла в байтах? 3) Объём свободной памяти на диске --- 5,25 Мб, разрядность звуковой платы --- 16. Какова длительность звучания цифрового аудиофайла ,записанного с частотой дискретизации 22,05 кГц?

Cfiekz123 06 июня 2013 г., 0:02:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elenachernata
06 июня 2013 г., 1:36:34 (10 лет назад)

1)3072*8(в битах)/8(в байтах)/1024(килобайтах)=3 Кбайта 
2)x- количество точек в изображении
цветной файл- 8 бит; черно-белый-1 бит
70 байт= 560 байт
8x=x+560
7x=560
x=80 байт переводим в биты 8*80=640 бит

Ответить

Другие вопросы из категории

Помогите плиз))

Алгоритм вычисления значения функции

Помогите решить задачу в системе паскаля, фото задачи по ссылке

http://cs309224.vk.me/v309224156/5a57/fT3rlMe9o9k.jpg

Упростить выражение А∨(А∧B)

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Очень срооочно!!!Помогите решить подпрограмму в паскале,пожалуйста!!!!!!

Дано:массивы А1(N1,M1),A2(N2,M2),A3(N3,M3). Вычислить Х=Х1+Х2+Х3 и Y1+Y2+Y3, где Х1,Х2,Х3-количество нулей в каждом из массивов А1,А2,А3 соответственно, а Y1,Y2,Y3-количество элементов в каждом из этих массивов,лежащих в интервале [1,12]. Определение количества нулей в массиве и количества элементов, лежащих в этом интервале, оформить в виде подпрограммы.

Помогите решить на паскале

______________________________________
В сказочном Солнечном городе живут трое братьев: Ниф-Ниф, Наф-Наф, и Нуф-Нуф. Известно, что у каждого из них есть какое-то количество денег. Так случилось, что после физкультуры они перепутали пиджаки, в которых и лежали деньги. Однако зная о возможной путанице родители пришили бирки с именами. Помогите определить сколько же денег было до физкультуры у братьев, зная что Нуф-Нуф пришел домой в пиджаке Ниф-Нифа, а Наф-Наф в пиджаке Нуф-Нуфа. Входные данные:

В единственной строке входного потока, через пробел записано три числа в диапазоне от 1 до 10^9. Первое число это количество денег, которое обнаружил Ниф-Ниф в карманах придя домой. Второе - сколько стало у Наф-Нафа. И третье сколько принес домой Нуф-Нуф.

Выходные данные:

В первую строку выходного потока необходимо вывести сколько денег было у Ниф-Нифа, во вторую - сколько у Наф-Нафа, а в третью - сколько у Нуф-Нуфа.

Пример входного файла (input.txt): 32 22 54 Пример выходного файла (output.txt): 54 32 22

Помогите решить две задачки (Паскаль)

Задание 1
В одномерном массиве случайных вещественных числе F(17) определить количество положительных элементов и их сумму.

Задание 2
В матрице L(5,5) случайных вещественных чисел определить максимальный элемент выше побочной диагонали, поменять его местами с элементом 2 строки 2 столбца.

Большая просьба расписать задачу подробно , хочу не просто списать решения , а понять его и научиться решать сам , огромное спасибо.



Вы находитесь на странице вопроса "Срооочно помогите решить!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.