Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Впишите в рамки всех известных вам устройств, которые могут быть подключены к компьютеру

5-9 класс

89many 08 окт. 2013 г., 17:48:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КаТюШкА41
08 окт. 2013 г., 18:47:56 (10 лет назад)

флэшки,веб-камеры,клавиатура,мышка,колонки,наушники,принтер,сканер,модем,джостики,WIFI-карта,монитор

Ответить

Другие вопросы из категории

как это сделать в word ?
Определить, сколько раз будут выполнены арифметические

действия внутри begin..end в
приведённом фрагменте программы

пожалуйста помогите очень надо!!! В массиве храниться информация о стоимости товаров. Составьте программу, которая определяет стоимость самого

дешевого(дорогого) товара и его индекс.

вот программа но в ней где-то ошибка

program xxx;

var a:array [1..10] of integer;

i, max, min:integer;

begin

for i:=1 to 10 do read(a[i]);

min:=1;

for i:=2 to 10 do

if a[i]<min then min:=a[i];

writeln('a[',i,']=',a[i]);

max:=a[i];

for i:=2 to 10 do

if a[i]>max then max:=a[i];

writeln('a[',i,']=',a[i]);

end.

Читайте также

1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а) Является

энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?

Срочно нужно. Очень. 1. Какие из перечисленных ниже характеристик относятся к оперативной, а какие – к внешней памяти? а)

Является энергозависимой.

б) Её объём измеряется десятками и сотнями гигабайт.

в) Используется для долговременного хранения информации.

г) Её объём измеряется сотнями мегабайт или несколькими гигабайтами.

д) Более быстрый доступ.

е) Используется для временного хранения информации.

ж) Более медленный доступ.

2. Какой объём памяти в байтах будет занимать следующий двоичный код: 00001110111100001101100111011101 ? Поясните свой ответ.

3. Текст объёмом 1024 бита располагается в оперативной памяти, начиная с байта с номером 10. Каков будет адрес последнего байта, который занят данным текстом?

4. Перечислите не менее пяти известных вам устройств внешней памяти.

5. В чём отличие дисков CD-ROM, CD-RW и CD-R?



Вы находитесь на странице вопроса "Впишите в рамки всех известных вам устройств, которые могут быть подключены к компьютеру", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.