Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

помогите пожалуйста нужно сделать летающею ракету(вверх) в паскале аbс.

5-9 класс

Super456 14 мая 2014 г., 9:13:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
сашёкқзапашёк
14 мая 2014 г., 11:06:22 (10 лет назад)

Program raketa; uses graph;  var gd,gm:integer; begin  detectgraph (gd,gm);  initgraph (gd,gm,'C:\tp7 ');  line (300,60,240,120);  line (240,120,240,360);  line (360,120,360,360);  line (240,360,360,360);  line (300,60,360,120);  line (240,210,210,240);  line (210,240,240,240);  line (360,210,390,240);  line (390,240,360,240);  circle (300,150,15);  circle (300,210,15);  circle (300,270,15);  Bar (270,300,240,360);  line (240,360,180,450);  line (180,450,420,450);  line (420,450,360,360);  line (330,450,330,370);  line (300,450,300,365);  line (270,450,270,370);  line (240,330,180,330);  line (180,330,90,450);  line (172,330,80,445);  line (300,60,300,30); readln end.

Ответить

Другие вопросы из категории

Читайте также

Помогите пожалуйста?нужно создать три программы в турбо паскале.

1. Сумма чисел a+b
2.Частное чисел x;y;
3.Произведение чисел a;b;c;d;

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!



Вы находитесь на странице вопроса "помогите пожалуйста нужно сделать летающею ракету(вверх) в паскале аbс.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.