Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Cоставить алгоритм для вычисления значения выражения z = (x - y)/2 + (x/6)

5-9 класс

Заранее большое спасибо!!!

JuliaAvakyan 23 сент. 2013 г., 4:36:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Serkol2010
23 сент. 2013 г., 7:21:06 (10 лет назад)

На паскале

var
  z, x, y :real;
 
begin

  readln(x,y);
  z:= (x - y)/2 + (x/6);
  writeln(z);

end.

Ответить

Другие вопросы из категории

1. Составьте программу, которая

вычисляет сред­нюю плотность раствора (в кг/м3) по результатам из­мерения
плотности 7 проб (задаются в массиве кон­стант: 1205, 1350, 1170, 1320, 1220,
1310, 1180).

Вводятся 5 чисел. Определить, сколько среди них целых.

составить алгоритм с циклом с условием

помогите пж, срочно надо
Коля предложил Пете более сложную игру, чем изложенная в задании 40. Коля задумывает натуральное число из интервала от 1 до n. Петя должен это число отг

адать. Он может задавать вопросы коле, допускающие только ответы да или нет. Петя разработал алгоритм, позволяющий за наименьшее число вопросов отгадать число, задуманное Колей. Выясните сколько вопросв потребуется Пете, чтобы отгадать задуманное число , если оно принадлежит интервалу: 1) от 1 до 32 2) от 1 до 512 3) от 1 до 300 4) от 1 до 1024 Плз помогите срочно надо!!!!!!!!!!!!

Задачи на фотографиях

Читайте также

Дан фрагмент алгоритма для вычисления:

а:= 7
b:= 16
если (а - b >/= а)
то с:= b + 2 * a
иначе с:= b - 2 * a
с:= 10 + с/2
Выполните предложенный фрагмент алгоритма. Какое значение будет иметь переменная "с" после выполнения этого фрагмента?

НАПИШИТЕ ПОЖАЛУЙСТА ПРОГРАММУ ДЛЯ ПАСКАЛЯ: 1) Разработайте алгоритм для ввода в память ЭВМ линейной таблицы В, состоящей из 8 элементов вещественного

типа. Ввод организуйе без использования цикла 2) разработайте алгоритм для ввода в память ЭВМ одномерного массива С состоященр из 7 элементов целого тип. Ввод организуйе с исползованием цикла "ДЛЯ". 3) разработайте алгоритм для ввода в память ЭВМ одномерного массива Д состоящего из 10 элементов целого типа. Каждый элемнт вычислите по формуле: значение элемента равно квадрату его индекса



Вы находитесь на странице вопроса "Cоставить алгоритм для вычисления значения выражения z = (x - y)/2 + (x/6)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.