Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Операторы. Вводы. Вывода.

10-11 класс

Решение подобно на второй фотографии
Спасибо огромное заранее

Yura20002012 10 марта 2014 г., 19:41:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Basya2206
10 марта 2014 г., 21:19:28 (10 лет назад)

1.
var a,b: integer;
begin
readln(a,b);
writeln(abs(a*a-b*b))
end.
2.
var a,i: integer;
begin
for i:=1 to 3 do
begin
read(a);
if a<0 then a:=a*a;
writeln(' ',a)
end
end.
3. 
var a,b,c,n: integer;
begin
readln(a,b,c);
n:=0;
while a<=b do
begin
a:=a+a*c/100;
n:=n+1
end;
writeln(n)
end.

Ответить

Другие вопросы из категории

Алгоритм вычисления функции F(n), где n-натуральное число,задан следующими соотношениями:

F(1)=1;F(2)=2,F(n)=F(n-1)+n при n>2
Чему равно значение функции F(6)?

Добрый вечер, помогите мне!

Нужно написать код для программы Pascal ABC, нужно написать код для решения этого уравнения. Спасибо!

Читайте также

Задача на ввод-вывод и арифметические операции.

Данные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt.

составить графическую схему алгоритма и написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается квадратная

матрица NxN. Программа должна осуществлять ввод и печать исходной матрицы и возможно, дополнительных данных, произвести необходимые действия и напечатать результаты. Подсчитать общее количество чисел, меньших заданного А, и чисел, больших заданного В среди элементов, находящихся ниже побочной диагонали.

написать программу с организацией ввода-вывода с помощью текстовых файлов. В каждой задаче задается квадратная матрица

NxN. Программа должна осуществлять ввод и печать исходной матрицы и возможно, дополнительных данных, произвести необходимые действия и напечатать результаты.

Найти в каждом четном по номеру столбце матрицы максимальный элемент и вычислить произведение этих элементов.

тест 7 леких вопросов с выбором ответа

13. Тактовая частота процессора – это:

A. число двоичных операций, совершаемых процессором в единицу времени

B. число вырабатываемых за одну секунду импульсов, синхронизирующих работу узлов компьютера

C. число возможных обращений процессора к оперативной памяти в единицу времени

D. скорость обмена информацией между процессором и устройствами ввода/вывода

14.Укажите минимально необходимый набор устройств, предназначенных для работы компьютера:

A. принтер, системный блок, клавиатура

B. процессор, ОЗУ, монитор, клавиатура

C. процессор , стриммер, винчестер

D. монитор, системный блок, клавиатура

15. Что такое микропроцессор?

A. интегральная микросхема, которая выполняет поступающие на ее вход команды и управляет

работой компьютера

B. устройство для хранения тех данных, которые часто используются в работе

C. устройство для вывода текстовой или графической информации

D. устройство для вывода алфавитно-цифровых данных

16.Взаимодействие пользователя с программной средой осуществляется с помощью:

A. операционной системы

B. файловой системы

C. приложения

D. файлового менеджера

17.Непосредственное управление программными средствами пользователь может осуществлять с

помощью:

A. операционной системы

B. графического интерфейса

C. пользовательского интерфейса

D. файлового менеджера

18. Способы хранения данных на физическом носителе определяет:

A. операционная система

B. прикладное программное обеспечение

C. файловая система

D. файловый менеджер

19. Графическая среда, на которой отображаются объекты и элементы управления системы Windows,

созданная для удобства пользователя:

A. аппаратный интерфейс

B. пользовательский интерфейс

C. рабочий стол

D. программный интерфейс

20. Скорость работы компьютера зависит от:

A. тактовой частоты процессора

B. наличия или отсутствия подключенного принтера

C. организации интерфейса операционной системы

D. объема внешнего запоминающего устройства



Вы находитесь на странице вопроса "Операторы. Вводы. Вывода.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.