Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите все формулы для решения задач по теме кодирование звука.

10-11 класс

Fdgh 23 нояб. 2013 г., 9:32:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nbessmetnyy
23 нояб. 2013 г., 12:32:33 (10 лет назад)

вот одна формула, больше. нет кажется

Ответить

Другие вопросы из категории

Читайте также

В одномерном массиве B, состоящем из 20 вещественных чисел, найтинаибольший элемент и указать его номер в массиве.

Составить схему алгоритма и программу на языке программированияBasic для решения задачи по обработке одномерного массива.

помогите с задачей. я написала решение, но где-то ошибка видимо. подскажите где именно и ошиблась. Смоделировать работу автомата по продаже

билетов. Пусть населенные пункты обозначены номерами 1, 2, 3, 4, 5, 6, 7, 8. Стоимость одного билета к конкретному пункту определена так:

22,k=1

35,k=2,3

50,k=4

72,k=5,6

97 во всех остальных случаях.

Сколько будут стоить m билетов к некоторому населенному пункту? Для решения задачи используйте алгоритмическую конструкцию "выбор" (case).

program z5;

var

r, m, n, s:integer;

begin

writeln('r=', r);

readln(r);

writeln('m=', m);

readln(m);

case r of

1:n:=22;

2,3:n:=35;

4:n:=50;

5,6:n:=72;

else n:=97;

end;

s:=m*n;

writeln('s=', s);

end.

Циклические алгоритмы.СоставьтеЦиклические алгоритмы.Составьте блок- схему для решения следующих задач:

1) Вводятся 100 чисел.Определить сколько среди них положительных и сколько отрицательных.(Числа вводятся в одну переменную в цикле)
2) Алгоритм вычисления суммы квадратов десяти производных чисел, водимых с клавиатуры в процесс выполнения алгоритма
И НАПИШИТЕ ПРОГРАММУ ДЛЯ КАЖДОЙ ЗАДАЧИ

Задание: составить программу решения задачи.

Указания к выполнению: самостоятельно выполнить все этапы решения
задачи. Ввод и вывод матрицы оформить в виде процедур. При
необходимости выделить в задаче вспомогательные алгоритмы и оформить
их в виде подпрограмм.паскаль

Дана матрица, определить количество «особых» элементов. Элемент
считается «особым», если он больше суммы остальных элементов строки.
.

Составить блок-схему и написать программу для решения задачи. Организовать вычисление значения функции y по формуле y=4x+3/x-1 -√2x+9 для любого заданного

значения аргумента x. Учесть вывод сообщения о невозможности вычисления значения функции



Вы находитесь на странице вопроса "Напишите все формулы для решения задач по теме кодирование звука.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.