Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

СОСТАВЬТЕ ПОЖАЛУЙСТА АЛГОРИТМ!!в некотором году на участке 100 гектар средняя урожайность составляла 20ц.. после этого площадь увеличивается на

10-11 класс

5%, а урожайность на 2%. Определите в каком году площадь участка станет больше 120 гектар

Vikaevelina 29 янв. 2017 г., 17:06:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irinabumagina
29 янв. 2017 г., 19:07:01 (7 лет назад)

program getar;
uses crt;
var
S,ur:real;
god:integer;
begin
god:=0;
s:=100; //площадь
ur:=20; // урожайность
while s<=120 do
begin
god:=god+1; // подсчет лет
s:=s+((s/100)*5); // площадь ув. на 5%
ur:=ur+((ur/100)*2);// урожайн. ув. на 2%
end;
writeln('Cherez ',god,' goda ploshad budet bolshe 120 ');
end.

мне трудно объяснять на словах держи программу в ней алгоритм подсчета и тд..

Ответить

Другие вопросы из категории

литерные (символьные) (AnsiChar, WideChar, Char);

(Real48, Single, Double, Extended, Comp, Currency, Real).

что каждое из них значит в программировании?:

Читайте также

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

1. Составить описание ( алгоритм ) создания архива данных.

Извлечение данных из архива
2. Составить алгоритм записи информации на компакт-диски различных видов.
Организация информации на компакт-диске с интерактивным меню.

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













Составьте пожалуйста программу!!!! Даны целые положительные числа A, B, C. На прямоугольнике размера A x B размещено максимально возможное количество

квадратов со стороной C (без наложений). Найти количество квадратов, размещенных на прямоугольнике, а также площадь незанятой части прямоугольника.

Помогите решить пожалуйста!!! Циклический оператор на ЯП Паскаль: Каждая бактерия делится на две в течение

одной минуты.

В начальный момент времени имеется одна бактерия.

Составьте программу, которая рассчитывает количество бактерий на заданное пользователем с клавиатуры целое значение момента времени (15 минут, 7 минут и т.п.)



Вы находитесь на странице вопроса "СОСТАВЬТЕ ПОЖАЛУЙСТА АЛГОРИТМ!!в некотором году на участке 100 гектар средняя урожайность составляла 20ц.. после этого площадь увеличивается на", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.