Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Магазин продає b автомашин за ціною 95000 грн. за кожну. Знайдіть загальну виручку від продажу автомашин. Задача в

10-11 класс

Паскалі

125ВОП 30 дек. 2016 г., 15:07:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Capu77
30 дек. 2016 г., 15:44:39 (7 лет назад)

Program NaturalDigits;
Const p = 95000;
Var a: LongInt;
b: Integer;
Begin
Write('b = ');
ReadLn(b);
a := b * p;
WriteLn('Загальна виручка становить ', a, ' грн');
ReadLn;
End.

Ответить

Другие вопросы из категории

литерные (символьные) (AnsiChar, WideChar, Char);

(Real48, Single, Double, Extended, Comp, Currency, Real).

что каждое из них значит в программировании?:

Читайте также

Составлено несколько запросов для поиска в Интернете информации по уходу за хомяками. Расположите запросы по убыванию количества найденных ссылок на

web-страницы.
A. хомяки + уход - продажа - магазин.
B. хомяки &&(уход | кормление | содержание).
C. «уход за хомяками».
D. хомяки.

Задача F Оплата Сегодня Али в местном магазине сделал покупку за C тенге. Он только хотел расплатится и услышал от прод

авца фразу "Без сдачи пожалуйста, молодой человек". У него есть всего N монет достоинств a1, a2, ..., aN тенге. Определите, сможет ли он расплатится без сдачи.

Формат входных данных

В первой строке входного файла записаны два целых числа C (1 ≤ C ≤ 1000) и N (1 ≤ N ≤ 15) — общая сумма покупки и количство монет у Али соответсвенно. Во второй строке записаны N целых чисел a1, a2, ..., aN (1 ≤ ai ≤ 1000)— достоинства монет Али.

Формат выходных данных

В единственной строке выведите слово «YES», если Али сможет расплатится без сдачи. Иначе, выведите «NO»



Вы находитесь на странице вопроса "Магазин продає b автомашин за ціною 95000 грн. за кожну. Знайдіть загальну виручку від продажу автомашин. Задача в", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.