Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Как сделать так чтобы выводилось число которое ввёл пользователь

10-11 класс

вот программа:

язык программирования: паскаль

OwL2304 01 марта 2017 г., 2:17:51 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aleksfedckina
01 марта 2017 г., 3:25:13 (7 лет назад)

Var a,b,c:integer;
 begin;
writeln('Введите первое число');
readln(a);
writeln('Введите второе число');
readln(b);
If a=b then
writeln('Оба числа равны ',a)
Else
if a>b then
writeln('Число' ,a,'  больше чем ', b)
Else if b>a then
writeln('Число' ,b,'  больше чем ', a);
end.

+ 0 -
K0SMOS
01 марта 2017 г., 5:53:07 (7 лет назад)

Всё понял сам но кто напишет дам спасибку ^_^

Ответить

Другие вопросы из категории

добрый вечер )) Помогите пожалуйста решит данную задачу)) Задача на множества: Дана строка из букв латинского

алфавита, цифр, русских букв и знаков препинания. Вырезать из строки цифры и
записать их а отдельную строку в том же порядке, в каком они были расположены в
исходной. Вывести на печать содержимое полученных строк.

Входные данные: исходная строка

Vv1, 32qq1/4b5b45!

СОСТАВЬТЕ ПОЖАЛУЙСТА АЛГОРИТМ!!в некотором году на участке 100 гектар средняя урожайность составляла 20ц.. после этого площадь увеличивается на

5%, а урожайность на 2%. Определите в каком году площадь участка станет больше 120 гектар

Читайте также

В языке Pascal есть функция Pandom (a), которая служит для получения случайного ряда чисел из интервала (0;а). Вопрос: придумать, как можно при помощи

формул языка Pascal сделать так, чтобы случайные числа выпадали в интервале (a;b)

Почему не вставляется фотография??? И как сделать так, чтобы каждый пункт был выделен цветом??

<HTML> <BODY> <table border=0><caption> Анастасия и Тимур </caption><tr> <td rowspan=6> <IMG SRC= 123.gif align = left> </td> <td> Фамилия </td> <td> Анастасия </td> <td> Тимур </td></tr>
<tr><td> Дата рождения </td><Body bgcolor=#F0FFFF> <td> 21. 06. 1995.</td> <td> 30.03.1995. </td></tr>
<tr><td> Место жительства</td> <td> 4 </td> <td> 8а </td></tr>
<tr><td> Место Учёбы</td> <td>ЧПК №1</td> <td> ЧПК№1</td></tr>
<tr><td> Профессиональные интересы</td> <td> Технология </td> <td> Естествознание </td></tr>
<tr><td> Увлечения</td> <td> Рукоделие </td> <td> Просмотр новостей </td></tr> </BODY> </HTML>

Помогите пожалуйста, очень нужно!!

Как сделать так, чтобы в презентации(PowerPoint) нарисованная качеля качалась бесконечно?

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!

Тема - обработка символьных величин на Паскале. Ввести свою фамилию, имя и отчество как одно текстовое данное, используя пробел как разделитель.

Вывести на экран - фамилию; - имя; - фамилию и инициалы.
не понимаю, если я даже и начну выводить фамилию, как сделать так. чтобы выделялось только до пробела? ведь фамилии у всех разные. а программа должна быть универсальной для всех фамилий (т.е. фамилия вводится с клавиатуры)



Вы находитесь на странице вопроса "Как сделать так чтобы выводилось число которое ввёл пользователь", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.