Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Задание:

10-11 класс

Определить номера строк двумерной матрицы, содержащих только положительные элементы.
Выполнить нужно в Delphi7. Оконным приложением. И чтоб стрингрид был.
Заранее спасибо!

Godie1203 29 янв. 2017 г., 2:03:36 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dimangorod
29 янв. 2017 г., 3:14:30 (7 лет назад)

Скриншот программы и исходники. Txt переименовать в zip

+ 0 -
89005986558
29 янв. 2017 г., 5:12:38 (7 лет назад)

и чем же он плох?

+ 0 -
Ksteglyuk
29 янв. 2017 г., 7:55:26 (7 лет назад)

писать приходится много, хотя согласен, по производительности очень даже ничего, но понять чужой код, к примеру, горяздо сложнее, чем на том же паскале

+ 0 -
JHavriliukJHavriliuk
29 янв. 2017 г., 10:03:28 (7 лет назад)

гораздо*

+ 0 -
Darinachevtaev
29 янв. 2017 г., 12:01:32 (7 лет назад)

Получается что нибудь?

+ 0 -
наташа080808
29 янв. 2017 г., 15:00:56 (7 лет назад)

Почти всё: http://prntscr.com/3qu6yc

Ответить

Другие вопросы из категории

ПРОГРАММА НЕ ПРАВИЛЬНО РАБОТАЕТ. ГДЕ ОШИБКА?procedure par(msg:string);

begin
write('Ошибка: ',msg);
halt(1);
end;
var
school,a:string;
begin
writeln('Введите пароль ');
read(a);
if a=school then write ('Вы получили доступ');
if a<>school then par('Доступ не был получен ');
end.

Исполнитель Черепашка ползет по клеткам бесконечной вертикальной клетчатой доски, переходя по одной из команд: вверх, вниз, вправо, влево - в соседнюю

клетку в указанном направлении. Черепашка выполнила следующую программу вниз влево вверх вправо вверх влево влево вправо вниз и перешла из клетки a в клетку b. Укажите наименьшее возможное число команд в программе, переводящей Черепашку из начальной клетки a в клетку b. 1) 1; 2) 2; 3) 3; 4) 4.

Написать программу для:

1. определите есть ли в данном массиве отрицательные элементы
2.

в паскале решите задачу :) 1. В строке слова разделены пробелами. Определить на какую букву оканчивается четвертое

слово в предложении.

2.Дана последовательность слов. Напечатать те слова последовательности, которые отличны от первого слова и удовлетворяют следующему свойству: в слове нет повторяющихся букв.

Напишите простейшую задачку в Pascal (алгоритмы ветвления if then):

Ввести возраст человека (от 1 до 150 лет) и вывести его вместе с последующим словом "год", "года", "лет".
--------------------------
Например, я вводу "150" и вместе с числом выходит "лет"
или я ввожу "21" и вместе с числом выходит "год"

Читайте также

Задание #1

Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.

Задание #2
Напиши программу, вычисляющую стоимость покупки с учетом 10 %-й скидки, которая предоставляется только в том случае, если сумма покупки больше 1000 рублей.

Задание #3
Напиши программу, вычисляющую сумму всех четных чисел от 1 до N.

Задание #4
Напиши программу, вычисляющую среднее арифметическое заранее созданного массива случайных чисел из 10 элементов.

Задание 2 Тема: Ряды (циклы, итерации). Операторы DO используются для организации цикл

ических расчетов.

Цикл - это последовательность операторов, которая может автоматически выполняться более одного раза. Если количество повторов известно заранее (или может быть однозначно вычислено), используется оператор Цикл_с_параметром (DO «UNTIL»). Если количество повторов неизвестно, применяется оператор Цикл_с_Пред_условием (DO «WHILE»).

Вычислить сумму ряда:

a) с заданной точностью ξ и вывести количество итераций;

b) для 20-ти членов ряда.

Σ = 1/(1*3) + 1/(3*5) + 1/(5*7) + … ξ=0.0001 Ответ: 0.500

ПОМОГИТЕ ПОЖАЛУЙСТА! ОЧЕНЬ НУЖНО!( 1)Осуществите циклический сдвиг компонент заданного вектора A(N) влево на одну

позицию, то есть получите вектор А = (a2 , a3 , ..., aN , a1 ).

2) Имеется последовательность чисел a1, a2 , ..., aN . Найти сумму первых из них, произведение которых не превышает заданного числа М.

СИ++. #include <stdio.h>

#include <conio.h>

Задание 11. Выполните арифметические действия.

1) 110 + 101;
2) 10101-11;
3) 101 ´ 11;
4) 1110:10.

Задание 12. Выполните арифметические действия:

а) 11102 + 10012;
б) 678 + 238;
в) AF16 + 9716;
г) 11102 - 10012;
д) 678 - 238;
e) AF16 - 9716;
ж) 11102 × 10012;
з) 678 × 238;
и) AF16 × 9716;
к) 10102 : 102;
л) 748 : 248;
м) 5А16 : 1Е16.



Вы находитесь на странице вопроса "Задание:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.