Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Z= 0.52*10^{-2}*C + ctg(\pi*B) W= Z*lg |AD^{2} +sinB |[/tex]

10-11 класс

Пожалуйста, напишите на языке паскаль программу

Lotos1997a 07 февр. 2017 г., 19:38:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DimanXXX
07 февр. 2017 г., 21:30:10 (7 лет назад)

Z= 0,0052*C + ctg(pi*B)
W=Z * (ln(abs((exp(ln(AD)*2))) +sinB))/ln(10)

Ответить

Другие вопросы из категории

Задание:

Определить номера строк двумерной матрицы, содержащих только положительные элементы.
Выполнить нужно в Delphi7. Оконным приложением. И чтоб стрингрид был.
Заранее спасибо!

ПРОГРАММА НЕ ПРАВИЛЬНО РАБОТАЕТ. ГДЕ ОШИБКА?procedure par(msg:string);

begin
write('Ошибка: ',msg);
halt(1);
end;
var
school,a:string;
begin
writeln('Введите пароль ');
read(a);
if a=school then write ('Вы получили доступ');
if a<>school then par('Доступ не был получен ');
end.

Исполнитель Черепашка ползет по клеткам бесконечной вертикальной клетчатой доски, переходя по одной из команд: вверх, вниз, вправо, влево - в соседнюю

клетку в указанном направлении. Черепашка выполнила следующую программу вниз влево вверх вправо вверх влево влево вправо вниз и перешла из клетки a в клетку b. Укажите наименьшее возможное число команд в программе, переводящей Черепашку из начальной клетки a в клетку b. 1) 1; 2) 2; 3) 3; 4) 4.

Написать программу для:

1. определите есть ли в данном массиве отрицательные элементы
2.

Читайте также

найти x, если 52^10=x^8
В какой системе счисления 42 в 10-тичной запишется как 52?

В какой системе счисления десятичное число 43 запишется как 1121?
В какой системе счисления 36 в 10-тичной запишется как 100?

1) В компьютер вводится результат для 10 абитуриентов. Вывести на экран фамилии и результат тех, кто попадает в интервал ( 10, 30) Подсчитать среднее

арифметическое.
2) Дан массив из 10 элементов. Определить 2х значные числа и которые заканчиваются на цифре 5.

Если в прямоугольной матрице меньше половины столбцов содержит отрицательные элементы, то все элементы с нечетными номерами столбцов умножить на 10. В

противном случае все отрицательные элементы матрицы возвести в квадрат.

У меня получилось вот что:

program s455;
uses crt;
const
m=10;
n=12;
Var
A: array[1..m,1..n] of integer;
i, j, k, s: integer;

Begin
writeln('Enter size');
readln;
s:=0;
for j:=1 to m do
begin
k:=0;
for i:=1 to n do
end;
begin
if a<0 then begin
k:=1;
end;
if k=1 then s:=s+1;
end;
begin;
if k<0
then a[i, j]:=a[i, j*2-1]*10;
else a[i, j]:=a[i, j]*c [i, j]
end;
writeln

Не могу понять в чем ошибка



Вы находитесь на странице вопроса "Z= 0.52*10^{-2}*C + ctg(\pi*B) W= Z*lg |AD^{2} +sinB |[/tex]", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.