Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

( Pascal ABC.net )

5-9 класс

Составьте программу:
Дано 5-ти значное число (78906)
с помощью div и mod
нужно выделить цифры из числа.

Mili8707 24 сент. 2014 г., 10:32:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Елисей2003
24 сент. 2014 г., 11:03:05 (9 лет назад)

начало думаю сами сможете написать
a:=78906
for i = 1 to 5 do
begin
c:=a mod 10
writeln (c);
a:=a-c
end;
end.

Ответить

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC

решите пожалуйста задачи на языке pascal abc net.

f3.
Дано целое число. Если оно является положительным, то прибавить к нему 1; если отрицательным, то вычесть из него 2; если нулевым, то заменить его на 10. Вывести полученное число.
f5.
Даны три целых числа. Найти количество положительных и количество
отрицательных чисел в исходном наборе.
f15.
Даны три числа. Найти сумму двух наибольших из них.

PASCAL-ABC.NET Здравствуйте,прошу помочь с не очень сложной задачкой.

Условия:
Заполнить двумерный массив A случайными числами и построить одномерный массив B,в каждый елемент которого записано:
число елементов каждого стольбца двухмерного массива,значения которых равны заданному значению.
Вопросы вот где " и построить одномерный массив B,в каждый елемент которого записано:
число елементов каждого стольбца двухмерного массива,значения которых равны заданному значению." как это построить? У меня в голове нету абсолютно никаких мыслей.Очень прошу помочь.



Вы находитесь на странице вопроса "( Pascal ABC.net )", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.