Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

перевести число 388 из десятичной в двоичную восьмеричную и шестнадцатеричную системы счисления

10-11 класс

Tretiakkks 19 окт. 2014 г., 23:11:12 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
DianaFoxNice
20 окт. 2014 г., 1:44:53 (9 лет назад)

110000100(2) число в двоичном

Ответить

Другие вопросы из категории

Помогите с Qbasic , пожалуйста
Определите количество информации в сообщении из К символов алфавита мощнотью N ,

заполняя таблицу:

N N=2"i I(битов) К I=К умножить i (битов)
8 ? ? 200 ?
16 ? ? 110 ?
64 ? ? 120 ?
128 ? ? 100 ?
256 ? ? 80 ?

что нужно сделать чтобы работал либо ручной ввод либо рандом

program lab7;
var x: array [1..100] of real;
i: integer;
s: real;
n:=53;
begin
cls;
s:=0;
writeln ('Введите элементы массива:');
for i:=1 to n do beginwrite ('x[',i,']=');
readln (x[i]);
s:=s+x[i];
end;
writeln ('Полученная сумма равна ', s);
begin
for i:=1 to n do
begin
x[i]:=random(100);
write(x[i]:5);
s:=s+x[i];
end;
writeln;
writeln ('Полученная сумма равна ', s);
end;
end.

Как из ВОЛКа сделать КОЗУ

ВОЛК --- _ _ _ _ --- _ _ _ _ --- _ _ _ _ --- КОЗА

Читайте также

• Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления:


1) 164.25
2) 520,375

• Перевести данное число в десятичную систему счисления:
1) 1110010100,1011001 (двоичная СС)
2) 1000000110,00101 (двоичная СС)
3) 666,16 (восьмеричная СС)
4) 1C7,68 (шестнадцатеричная СС)
*СС - система счисления.

ПОЖАЛУЙСТАА!!! Перевести числа: - 4007 из восьмеричной в десятичную систему, - 1111 из двоичной в десятичную, - 4007 из

десятичной в восьмеричную,

- 4007 из десятичной в двоичную.

Переведите десятичное число 9233 в двоичное, восьмеричное и шестнадцатеричное. Для проверки правильности перевода числа, выполните обратную операцию, т.е.

пе-реведите полученное двоичное, восьмеричное и шестнадцатеричное число в десятичное

1. Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления.2. Перевести данное число в

десятичную систему счисления.3. Сложить числа.4. Выполнить вычитание.5. Выполнить умножение.6. Выполнить деление.
1. а) 218(10); б) 808(10); в) 176,25(10); г) 284,25(10); д) 253,04(10)2. а) 111000100(2); б) 1011001101(2); в) 10110011,01(2); г) 1010111111,011(2); д) 1665,3(8); е) FA,7(16).3. а) 11100000(2)+1100000000(2); б) 110101101(2)+111111110(2); в) 10011011,011(2)+1110110100,01(2); г) 1041,2(8)+1141,1(8); д) 3C6,8(16)+B7,5(16).4. а) 10110010(2)-1010001(2); б) 1101000000(2)-10000000(2); в) 1100101111,1101(2)-100111000,1(2); г) 1621,44(8)-1064,5(8); д) 1AC,B(16)-BD,7(16).5. а) 1000000(2)´ 110110(2); б) 714,34(8)´ 133,4(8); в) 16,B(16)´ 2B,6(16).6. а) 10001110011(2) : 10001(2); б) 5456(8) : 33(8); в) 6FA(16) : 13(16);



Вы находитесь на странице вопроса "перевести число 388 из десятичной в двоичную восьмеричную и шестнадцатеричную системы счисления", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.