Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста задание 1)сделать применив оператор for . очень нужно

10-11 класс

лизакучмина 30 июня 2013 г., 9:17:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
симпо
30 июня 2013 г., 12:17:19 (10 лет назад)

program zadan1;
uses CRT;
var i,n: integer; S, y: real;
begin
clrscr;
S:=0;
n:=100;
for i:= 1 to n do begin
S:= S+(sqr(i)); end;
y:=S;
writeln('y=', y);
readln
end.

Ответить

Другие вопросы из категории

Срочно! Составить программу!!!


Количество чисел задается пользователем:
чтобы найти среднее арифметическое надо:

1. запросить у пользователя сколько вводится чисел(N)
2. сравнить количество чисел с нулем
2.1 если количество чисел >0 (т. к. количество чисел должно быть натуральным), то:
2.1.1 т. к. мы будем находить сумму чисел, значит начальное значение следует приравнять 0
2.1.2 выполнять цикл мы будем N раз. В цикле мы должны:
2.1.2.1 запросить число(А)
2.1.2.2 к полученной сумме прибавить введенное число
2.1.3 найти среднее арифметическое введенных чисел
2.1.4 вывести полученное значение
2.2 если количество чисел <=0 то:
2.2.1 вывести сообщение об ошибке.

Упростить формулу (X<=>Y)*(x+y)
Написать программу на Pascale

Даны первые элементы и разности двух арифметических
прогрессий. Определить, в какой из них m-й
элемент больше (m - заданное целое
число).

Читайте также

Помогите пожалуйста.

Требуется написать Блокнот на делфи.
Написал всё, кроме кнопки "Сохранить" не пойму как сделать так, что бы при нажатии она работала как и в блакноте обычном.
Помогите пожалуйста :)

ПОМОГИТЕ, ПОЖАЛУЙСТА, ПРОСТО РАЗЪЯСНИВ ЗАДАНИЕ. ПЖЛ)))

.................................................................................................................................
Возьмите прайс лист любого компьютерного магазина или скачайте в интернете;
Составьте конфигурацию компьютера для специалиста вашей профессии;
Подберите программное обеспечение, поясните, для каких целей будут служить данные программы;
Посчитайте общую стоимость данной конфигурации по прайс листу
....................................................................................................................................
Учусь я на бухгалтера-экономиста.
Давайте думать вместе) Допустим, "специалист вашей профессии" - это бухгалтер. Я беру прайс лист (т.е. лист, где написаны наименования и цены всех товаров). Что такое конфигурация? Как её составить по этому прайс листу, если там и так всего цена и наименования известны...?)))) ПО подобрать, допустим, это будет ;MS Office Excel; для создания таблиц, а для данной задачи для подсчёта общей стоимости конфигурации; и ;MS Office World; для писания отчётов. Что же такое эти "конфигурации"?)))
Помогите, пожалуйста) не пропускайте вопрос)

Помогите, пожалуйста, разобраться и составить верный алгоритм. В задаче требовалось написать программу на Паскале и сравнить её с приведенной в учебнике.

"Подсчитайте кол-во операций в приведенном алгоритме (Ответ приведите в виде функции от параметра n)." Подсчитать кол-во операций самому - это возможно, а как привести ответ в виде функции от параметра n - я не знаю. Помогите, пожалуйста, понять это задание. Заранее благодарен!

Помогите, пожалуйста, составить алгоритм для следующей задачи: Вводятся четыре числа. Известно, что 3 из них равны, а 4-ое отличается от 3-ех других.

Нужно выдать число, которое отличается от других равных, при этом, используя ровно две операции сравнения. Я пытался решить эту задачу и через максимум-минимум, и через условия, но везде натыкался на грабли. Помогите, пожалуйста, разобраться. Заранее благодарю! Перед выставлением решения, рассмотрите следующие варианты: "2 4 4 4", "2 3 2 2 ", "-3 -3 -2 -3", "-4 -4 -4 -5".



Вы находитесь на странице вопроса "помогите пожалуйста задание 1)сделать применив оператор for . очень нужно", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.