Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

с клавиатуры вводится любое слово. Составить программу, с помощью которой все буквы "а" будут заменены буквами "и"

10-11 класс

Stipboss 30 апр. 2014 г., 7:18:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gartur991
30 апр. 2014 г., 8:39:10 (9 лет назад)

var a: string;
    i: integer;
begin
     readln(a);
     for i := 1 to length(a) do
         if (a[i] = 'а') then a[i] := 'и';
     writeln(a);
end.

Ответить

Другие вопросы из категории

123-400 в двоичной системе
Зачет по информатике,нужна ваша помощь.

Какие информационные технологии есть в медицине?

Что такое телемедицина?

Где пригодятся знания компьютера мед.сестре?

Составить приложение на языке Pascal.

С помощью ПК произвести обработку одномерного массива, заданного
в таблице. Элементы одномерного массива задать числами в диапазоне
– 20 . . . +50. Необходимо:

описать массив

ввести элементы массива из заданного диапазона;

выполнить с элементами массива действия

вывести результаты на экран.

Читайте также

Cтроки. Паскаль. 1.Задано слово - последовательность произвольных символов. Сделать программу, в которой составляется слово перевертыш к данному

( символы записываются в обратной последовательности.)

2.Дана символьная строка. Слово - последовательность символов между пробелами, не содержащая пробелы внутри себя.составить программу, в которой выводились бы все слова, в которых есть заданный символ.

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Написать программы на языке С++

1) С клавиатуры вводится 2 числа - целое и вещественное. Программа выводит их сумму на экран.
2) Написать процедуру, которая умножает число типа int на число типа float на число типа double и выводит результат на экран
3) Написать процедуру, которая будет выводить любой текст, являющийся ее аргументом
4) С клавиатуры вводится 5 символов поочередно, программа выводит на экран акроним к слову которая образует эти 5 символов

1. Составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3.

2. Составьте блок-схему алгоритма и программу вычисления в массиве A(10) количества положительных элементов.
3*. Составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Составить программу Дан массив натуральных чисел , размерность -12 !) Заполнение массива производить с клавиатуры 2) Вывести на печать

только элементы кратные 2

3)Найти сумму первых пяти элементов

Составить программу Дан массив целых чисел , размерность -12

1) Заполнение массива производить случайными числами из диапозона [-10;35]

2)Вывести на печать только положительные элементы

3)Найти количество отрицательных элементов

Составить программу

Известны данные о выпуске прождукции ( ткани в метрах ) ткацким цехом текстильного комбината за каждый день месяца . Определить количество ткани ( метров) произведенных цехом за месяц .



Вы находитесь на странице вопроса "с клавиатуры вводится любое слово. Составить программу, с помощью которой все буквы "а" будут заменены буквами "и"", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.