Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Создать текстовый файл f1. Конкатенировать файл f1 самого с собой, только записанного задом

10-11 класс

наперед и результат записать в файл

Amonyaa 29 окт. 2014 г., 22:36:02 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Черен777
30 окт. 2014 г., 0:04:47 (9 лет назад)

var
  f1,f2:text;
  s:string;
begin
assign(f1,'d:\f1.txt');
reset(f1);
read(f1,s);
close(f1);
assign(f2,'d:\f2.txt');
rewrite(f2);
write(f2,s);
write(f2,ReverseString(s));
close(f2);
assign(f2,'d:\f2.txt');
reset(f2);
read(f2,s);
writeln(s);
close(f2);
end.

Ответить

Другие вопросы из категории

Дан двумерный массив a, раз­мером (n´n)(или

квадратная мат­рица а). Найти сумму номеров минимального и максимального элементов её глав­ной диаго­нали.

Помогите решить позя)
Написать программу, которая выводит таблицу квадратов первых десяти целых положительных чисел (естественно, квадраты должны считаться В ЦИКЛЕ!). Ниже

представлен вид экрана во время работы программы, который вам нужно реализовать:

Таблица квадратов
-----------------------------
Число Квадрат
-----------------------------
1 1
2 4
и т.д.

Читайте также

Нужно решения задач по Delphi...(хотя бы одной)

1,Описати статичний масив.
Масив зчитується з текстового файлу.
Визначити:
Мінімальне значення масиву, його індекси

Задана матриця (n×m). Визначити номер рядка, середньоарифметичне елементів якої менше за середньоарифметичне попереднього рядка


2.Текстовий файл F1 має містити не менше 10 рядків.
Скопіювати з файлу F1 в файл F2 всі рядки, які не містять слова, яке починається за задану літеру. Визначте найкоротше слово у файлі F2.


Создать текстовый файл,

состоящий из 2-3 предложений. Определить, есть ли в нем английские слова и
сколько.

Всем Привет!1. В текстовом файле хранятся квадратные целочисленные матрицы

порядка n. Преобразовать
файл, удалив из каждой матрицы элементы побочной диагонали.

Олимпиадные задачи требуют ввод-вывод данных с использованием внешних файлов как это сделать? ИНФОРМАТИКА конспекты уроков 9-11 классы Чернов

А.А. с198

program pr;

uses crt;

var f:file of integer;

n:integer;

a:string;

begin

clrscr;

a:='c:\f1.txt';

assign(f,a);

rewrite(f);

writeln('n: ');

readln(n);

write(f,n);

close (f);

readln;

end.

после выполнения программы в файле f1.txt вместо значения n=5 появилось -256

что не так ?

Кто отвечает за установку программного обеспечения на компьютер специалиста?

Выберите один ответ:
Генеральный директор
Руководитель отдела
Сам специалист
Системный администратор
Главный бухгалтер
Вопрос 2
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Назовите два основных программных компонента автоматизированных рабочих мест
Выберите один или несколько ответов:
Система моделирования
Антивирусное ПО
Специальное ПО
Общее ПО
Система контроля доступа
Вопрос 3
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие программы следует поставить на рабочее место дизайнера?
Выберите один или несколько ответов:
Текстовый редактор
Система управления персоналом
Почтовая программа
Бухгалтерская программа
Графический редактор
Вопрос 4
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Вы решили использовать для управления систему поддержки принятия решений. Как она обозначается?
Выберите один ответ:
ППС
СПУпр
СПСР
СППР
ППСР
Вопрос 5
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие виды деятельности относятся к тактическому уровню управления?
Выберите один или несколько ответов:
Перспективное планирование
Среднесрочное планирование
Построение стратегических концепций
Управление сбытовыми процессами
Организация работ конкретной длительности
Вопрос 6
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие функции выполняет прикладное ПО?
Выберите один или несколько ответов:
Антивирусная защита
Табличная обработка данных
Обработка текстов
Работа с базами данных
Машинная и деловая графика
Вопрос 7
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие программы относятся к типовым?
Выберите один или несколько ответов:
Microstation
MS Excel
MS Outlook
Autodesk AutoCAD
MS Word
Вопрос 8
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие функции выполняет руководитель предприятия?
Выберите один или несколько ответов:
Выписка счетов-фактур
Формирование инвестиционной политики
Установление стратегических целей
Долгосрочное планирование материальных ресурсов
Выбор источников финансирования
Вопрос 9
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
В чём заключается задача основного ПО?
Выберите один ответ:
Ничего из выше перечисленного
Выполнение прикладных расчётов
Запуск прикладных программ и их выполнение
Поиск управленческих решений
Моделирование бизнес-процессов
Вопрос 10
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какой уровень задач решают специалисты-менеджеры?
Выберите один ответ:
Призматические
Тактические
Логические
Стратегические
Глобальные
Вопрос 11
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Какие формы использования ИС на предприятии вы знаете?
Выберите один или несколько ответов:
Отраслевая сеть/интранет
Автоматизированное рабочее место
Локальная вычислительная сеть
Персональный компьютер
Компьютерные игры для отдыха и релаксации
Вопрос 12
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Необходимо подключить компьютер менеджера к серверу предприятия. Что следует использовать?
Выберите один ответ:
MPLS
miniWAN
WAN
ЛВС
SIM
Вопрос 13
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Для хранения большого объёма однотипной информации обычно используются…
Выберите один ответ:
Базы данных
Большой файл NotePad
Файл Excel
Несколько текстовых файлов
Текстовый файл
Вопрос 14
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Как называется рабочее место специалиста, оборудованное средствами информационных технологий?
Выберите один ответ:
ПЛАРК
АРМ
СПСС
САПР
ДАРК
Вопрос 15
Пока нет ответа
Балл: 1,00
Не отмеченоОтметить вопрос
Текст вопроса
Кто отвечает на предприятии за составление стратегических планов?
Выберите один ответ:
Директор департамента
Главный бухгалтер
Руководитель отдела
Генеральный/Исполнительный директор
Старший специалист



Вы находитесь на странице вопроса "Создать текстовый файл f1. Конкатенировать файл f1 самого с собой, только записанного задом", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.