Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста))) нужно придумать мини сказку про имя числительное в стране алгоритмов)))помогите пожалуйста)))заранее спасибо)))

5-9 класс

катя1234567890098765 10 дек. 2014 г., 18:42:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Blum120
10 дек. 2014 г., 20:10:48 (9 лет назад)

Попало число 3 на вход алгоритма
описать как встретили, что присвоили его значение переменной
потом пошло выполнение по шагам по веткам ветвления
потом рассказали ему об том какую роль он сыграл в алгоритме и какой результат получился в итоге

потом можно рассказать о том как оно встретило своих братьев, других числительных и своих клонов, ну масса сюжетов =)

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА,ДАЮ 30 БАЛЛОВ!

Составьте программу ,которая формирует массив ,содержащий 12 случайных вещественных чисел ,принадлежащих промежутку от [-10;30] , и подсчитывает произведение всех отрицательных чисел. Вывод в столбец с тремя десятичными знаками.

Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа

2,5,8,11 и 14составить программу не могу. Прошу! от этого задания зависит моя четвертная оценка!

устройство ввода предназначение которого ввод символьной информации -это

а) мышь, б) тачпад, в) джостик, г) клавиатура.

Читайте также

Привет)

Помогите, пожалуйста, с заданием по информатике.
Задание находится на фото, во вложениях.
Заранее спасибо)

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

Здравствуйте!Помогите пожалуйста с информатикой!

1.В ящике имеется 3 чёрных и 5 белых шаров.Какое наименьшее число шаров нужно взять из ящика ( не заглядывая в него), чтобы среди вытянутых шаров:.
1)Оказался хотя бы 1 чёрный
2)Оказался хотя бы 1 белый
3)Оказались хотя бы 2 чёрных
4)Окаазались хотя бы 2 белых
Если можно с решением,логическим рядом.
2. В одной книге было написано 100 следующих утерждений.
"В этой книге роно одно неверное утверждение"
"В этой книге ровно два неверных утверждения"
............................................................................................
"В этой книге ровно сто неверных утверждений.

Какое из этих утерждений верное?

Судя по моим мыслям,это явно не 3, тогда это получается правда, что противоречит смыслу предложения. Тогда какое получается? Я не знаю.Помогите пожалуйста. Напишите всё с решением пожалуйста.



Ах да,чуть не забыла. Если кто -то знает бесплатный решебник ( без всяких файлообменников) напишите пожалуйста.

Помогите ПОЖАЛУЙСТА.

Нужно придумать робота и описать его,его возможности и полезность для общества,
Пожалуйста!!!!

помогите пожалуйста! никак не могу с ноутбука зайти в вконтакт, но с телефона получается.появляется (ну это у всех) введите свой e-mail (или

телефон) и пароль .я ввожу, нажимаю войти, потом появляется картинка и говорят "Введите код с картинки" (эту функцию я отключила несколько лет назад!!! ) ,ну я думаю, хорошо, я введу, подумаешь три буковки. ВОТ! После этого проблема. мне пишут " Лена, мы зафиксировали попытку взлома Вашей страницы. Не беспокойтесь, она в безопасности. Чтобы обезопасить Вашу страницу от злоумышленников и в будущем, мы просим Вас подтвердить привязку к телефону и придумать новый сложный пароль. " Ладно я ввожу свой номер телефона, чтоб мне пришел код активации. Раньше мне приходило вот это"Для активации услуги подтвердите Ваше согласие с правилами, Ответь ДА стоимость отправки смс на номер 4012 - 203.19"!!! А сейчас уже если я наберу номер ничего абсолютно не происходит. Ага! Еще чего, не буду я на них целых 200 рублей тратить! Помогите пожалуйста мне решить эту проблему
И еще кое что, когда мой брат или подруга тоже попытались зайти в ВК у них всеё было тоже самое
С телефона пароль меняла, но ничего не изменилось



Вы находитесь на странице вопроса "помогите пожалуйста))) нужно придумать мини сказку про имя числительное в стране алгоритмов)))помогите пожалуйста)))заранее спасибо)))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.