Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

На плоскости задана прямоугольная система координат, которая делит плоскость на 4 квадранта (четверти). Вводятся координаты (х,у). Определить какому

10-11 класс

квадранту (четверти) принадлежит точка.

Dmitriypestrya 06 окт. 2015 г., 23:17:04 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ксюдашко
07 окт. 2015 г., 2:00:57 (8 лет назад)

uses crt;
var x,y: real;
begin
clrscr;
write ('x=');
readln (x);
write ('y=');
readln (y);
if (x>0) then
begin
if (y>=0) then
writeln ('1 quater')
else
writeln ('4 quater');
end
else
begin
if (y>0) then
writeln ('2 quater')
else
writeln ('3 quater');
end;
readln ();
end.

Ответить

Другие вопросы из категории

СРОЧНО

Помогите составить список сайтов рекомендованных для детей

выполнить умножения 111002*101102
Два текста содержат одинаковое
Написать программку на C/C++/Pascal/Basic

В Сером королевстве запрещены все цвета. Жители королевства могут использовать только варианты серого цвета от черного до белого. Если рассмотреть цвет с использованием модели RGB, где каждый из трех каналов принимает значение от 0 до 255, то в Сером королевстве разрешены только цвета, у которых разница между значениями в любой паре каналов не превышает 25.Напишите программу, которая определяет для цвета, заданного в модели RGB, является ли он разрешенным в Сером королевстве.Первая строка ввода содержит три целых числа в диапазоне от 0 до 255 — значения в каналах R, G и B.Вывести сообщение ALLOWED, если цвет является разрешенным в Сером королевстве, иначе выведите сообщение FORBIDDEN.

Читайте также

Известна математическая задача: " Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7" А Вы попытайтесь

написать программу, которая отвечает на вопрос " существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"

Входные данные: Два числа N(1<=N<=10000000000),k (1<=k<=100)
Выходные данные: Программа выводит два таких числа, если они существуют,"NO"- если нет.

Известна математическая задача: "Существуют ли два последовательных натуральных числа, сумма цифр каждого из которых делится на 7?" Напишите программу,

которая отвечает на вопрос: "Существуют ли два последовательных числа, не превосходящих N, сумма цифр каждого из которых делится на k?"
Входные данные. Два числа N (1 \leq N \leq 10000000000), k (1 \leq k \leq 100)
Выходные данные. Программа выводит два таких числа, если они существуют, "NO" - если нет.

Два игрока играют в игру. На координатной плоскости стоит фишка. Игроки ходят поочереди. В начале игры фишка находится в точке с координатами (4,2).

Ход состоит в том, что игрок перемещает фишку из точки с координатами (x,y) в одну из трех точек: или в точку с координатами (x+3,y), или в точку с координатами (x,y+3), или в точку с координатами (x,y+4). Выигрывает игрок, после хода которого расстояние по прямой от фишки до точки с координатами (0,0) не меньше 10 единиц. Кто выигрывает при безошибочной игре – первый или второй игрок? На каком шаге игры произойдет выигрыш? Каким должен быть первый ход выигрывающего игрока?

Помогите сделать программу pascal. В одномерном массиве с четным количеством элементов (2N) находятся координаты N точек плоскости. Они располагаются в сле

дующем порядке: x1y1х2, у2, х3, у3, и т. д. Определить кольцо с центром в начале координат, которое содержит все точки.



Вы находитесь на странице вопроса "На плоскости задана прямоугольная система координат, которая делит плоскость на 4 квадранта (четверти). Вводятся координаты (х,у). Определить какому", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.