Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Создать сценарий, показывающий текущее время в текстовом поле. Организуйте сообщение о текущей дате в строке состояния при размещении над полем мыши.

10-11 класс

Java

Alisinya2004 29 авг. 2013 г., 18:24:15 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Davidacca
29 авг. 2013 г., 19:01:51 (10 лет назад)


Создать сценарий, показывающий текущее время в текстовом поле.
Организуйте сообщение о текущей дате в строке состояния при размещении над полем мыши.

<HTML>
<HEAD>
<title> Вариант 18; Ершова </title>
</HEAD>
<BODY BGCOLOR="#FFE4C4">
<center>
<p> Лабораторная работа №9

<p>

<SCRIPT LANGUAGE="JavaScript">

now = new Date();
localtime=now.toString();
utctime=now.toGMTString();
hours=now.getHours();
mins=now.getMinutes();
secs=now.getSeconds();

document.write("<b>Текущее время: </b>" + localtime + "<BR>");

document.write("<b>Абсолютное время: </b>" + utctime + "</p>");

document.write("<font size='+5'>");

document.write(hours + ":" + mins + ":" + secs);

document.write("</font>");

</script>

 


</body>
</html>

 

 

 

 

(тут только текущее время, что с датой не знаю делать..(   )

Ответить

Другие вопросы из категории

Помогите найти ошибку , программа работает неполноценно , всё пересмотрел , ошибки не нашёл...Программа в Pascal:Метод выборный.

Program test;
uses crt;
Const
N=5;
var a : array [1..N] of integer;
var i , Max , k , t , f : integer;
begin
For i:=1 to N do
A[i]:=random(8);
write ('Массив');
writeln;
For i:=1 to N do
begin
write (A[i]);
write (' ');
end;
writeln;
For i:=1 to (N-1) do
begin
Max:=A[i];
For k:=i+1 to N do
If (A[k]>Max) then
begin
Max:=A[k];
f:=k;
end;
t:=A[i];
A[i]:=A[f];
A[f]:=t;
end;
write ('Упорядоченный массив');
writeln;
For i:=1 to N do
begin
write (A[i]);
write (' ');
end;
end.

Пожалуйста помогите с номером 7)))

Буду очень признательна вам :)♥♥

ТЕМА: МАССИВЫ

помогите плиз!

Написать программу расчета среднего арифметического отрицательных элементов в одномерном массиве. Заменить минимальный элемент в одномерном массиве на полученное среднее арифметическое.

1.

Читайте также

Помогите решить на с++ или pascale срочно

Таймер - это часы, которые умеют подавать звуковой сигнал по прошествии некоторого периода времени. Напишите программу, которая определяет, когда должен быть подан звуковой сигнал.Входные данныеВ первой строке входного файла INPUT.TXT записано текущее время в формате ЧЧ:ММ:СС (с ведущими нулями). При этом оно удовлетворяет ограничениям: ЧЧ - от 00 до 23, ММ и СС - от 00 до 60.Во второй строке записан интервал времени, который должен быть измерен. Интервал записывается в формате Ч:М:С (где Ч, М и С - от 0 до 109, без ведущих нулей). Дополнительно если Ч=0 (или Ч=0 и М=0), то они могут быть опущены. Например, 100:60 на самом деле означает 100 минут 60 секунд, что то же самое, что 101:0 или 1:41:0. А 42 обозначает 42 секунды. 100:100:100 - 100 часов, 100 минут, 100 секунд, что то же самое, что 101:41:40.

сообщение о текущей странице указывается ?

а) в сроке состояния текстового редактора;
в)в меню текстового редактора;
с)в окне текстового редактора;
д)на панели задач;

Помогите решить задачуна паскале.

Возможность отправлять закодированные сообщения во время Второй мировой войны была достаточно важной для союзников. Сообщения всегда отправлялись после их кодирования при помощи известного пароля. Иметь фиксированный пароль было небезопасно, поэтому возникла необходимость часто изменять его. Однако следовало разработать механизм отправления нового пароля. У одного из математиков, работавших в криптографической команде, возникла умная идея - отправить пароль, скрытый в самом сообщении. Интересным моментом было то, что получателю сообщения достаточно было знать только размер пароля, а потом найти его в полученном тексте.

Пароль размера n можно найти поиском в тексте наиболее часто встречаемой подстроки из n символов. После нахождения пароля все подстроки совпадающие с ним, удаляются из текста. Теперь пароль можно использовать для расшифровки сообщения.

Однако Ваша задача будет упрощена. Вам достаточно написать программу, которая по заданному размеру пароля и закодированному сообщению найдет пароль в соответствии с описанным выше алгоритмом.

Рассмотрим пример, в котором размер пароля равен трем (n = 3), а текст сообщения имеет вид baababacb. Паролем будет aba, потому что размер этой подстроки 3, она появляется чаще всего во всем тексте (дважды), а остальные шесть различных подстрок появляются только один раз (baa, aab, bab, bac, acb).

Технические условия

Входные данные

Состоит из нескольких тестов. Каждый тест представляет собой одну строку, в которой находится длина пароля n (0 < n ≤ 10) и закодированное сообщение. Сообщение содержит только прописные буквы латинского алфавита, его длина не более 106 и не меньше n.

Выходные данные

Для каждого теста в отдельной строке следует вывести искомый пароль. Если существует несколько паролей, удовлетворяющих задаче, то вывести лексикографически наименьший.



Вы находитесь на странице вопроса "Создать сценарий, показывающий текущее время в текстовом поле. Организуйте сообщение о текущей дате в строке состояния при размещении над полем мыши.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.