Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Дано двузначное число. определить одинаковы ли его числа.

5-9 класс

(Язык Паскаль)

Марина0297 19 нояб. 2013 г., 23:55:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Вика179
20 нояб. 2013 г., 0:56:14 (10 лет назад)

program zadacha;
var
  s:integer;
begin
read(s);
  if ((s mod 10) = (s div 10)) then
   write('odinakovye chisla');
end.

Ответить

Другие вопросы из категории

помогите!!!

дайте наиболее точное общее имя каждой группе объектов

Все задачи. Помогите, пожалуйста!
Вы в помощь!!!!!!!!!!!

Читайте также

ПОМОГИТЕ В ЧЕМ ОШИБКА!!

program ZADACHA1;

var
a,b,c,d,d1,e:integer;
x,y,k,l:real;

begin
WRITELN('Цыбулак Максим');
READLN(a);
READLN(b);
c:=a+b;
e:=a*b;
d:=a-b;
k:=a/b;
d1:=b-a;
l:=b/a;
WRITELN('a+b=',c);
WRITELN('a-b=',d);
WRITELN('b-a=',d1);
WRITELN('a*b=',e);
WRITELN('a/b=',k);
WRITELN('b/a=',l);
m;=SQR(a);
n;=SQR(b);
o;=SQRT(a);
p;=SQRT(b);
WRITELN('квадрат числа',a,'=',m);
WRITELN('квадрат числа',b,'=',n);
WRITELN('корень числа',a,'=',o);
WRITELN('корень числа',b,'=',p);
end.

1. Даны два различных вещественных числа X и Y. Написать программу, возведения наименьшего из чисел в квадрат, наибольшего – в куб и нахождения среднего

арифметического полученных значений.
2. За весну Обломов похудел на p1 кг, за лето поправился на p2 кг, за осень похудел на p3 кг, за зиму поправился на p4 кг. Написать программу, определяющую, похудел или поправился за год Обломов.
3. Написать программу, которая определяет, является ли целое число четным двузначным числом.
4. Даны коэффициенты квадратного уравнения. Написать программу, определяющую его корни

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.



Вы находитесь на странице вопроса "Дано двузначное число. определить одинаковы ли его числа.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.