Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Помогите, пожалуйста, с А8!

5-9 класс

Tinka15032003 12 янв. 2014 г., 12:16:55 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sonka226543
12 янв. 2014 г., 13:32:27 (10 лет назад)

Не совсем уверна, но точно 5, 6,7, 3, ну мне так кажется:)

Ответить

Другие вопросы из категории

Помогите пожалуйста решить задачу по информатике:

Книга, набранная с помощью компьютера, содержит 5 страниц по 30 строк. Объем всего текста - 1500 байтов. Сколько символов в строке?

Помогите пожалуйста решить задания:

1) Преобразуйте двоичное число в восьмеричное:1010100
2)Преобразуйте двоичное число в десятичное:100010
3)Преобразуйте двоичное число в шестнадцатеричное:1110001000
4)Преобразуйте восьмеричное число в двоичное:67
5)Преобразуйте восьмеричное число в десятичное:207
6)Преобразуйте восьмеричное число в шестнадцатеричное: 2246
7)Преобразуйте десятичное число в двоичное:404
8)Преобразуйте десятичное число в восьмеричное:283
9)Преобразуйте десятичное число в шестнадцатеричное:1001
10)Преобразуйте шестнадцатеричное число в двоичное:5D
11)Преобразуйте шестнадцатеричное число в восьмеричное:4C
12)Преобразуйте шестнадцатеричное число в десятичное: 35B

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "Помогите, пожалуйста, с А8!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.