Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Проверочная работа Составить программы для решение задач Задача 1. Дана

5-9 класс

гипотенуза и катет прямоугольного треугольника.

Определить острые углы треугольника. Вывод ответа предусмотреть в градусах с точностью до двух знаков после запятой.

Задача 2. Дано пятизначное число из интервала [100000, 32767]. Найти суммы первой, третьей и пятой цифр этого числа

Зараннее сбасибо

Благодарю

XXxEgaKotxXx 24 авг. 2016 г., 5:10:19 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bzlyeva1
24 авг. 2016 г., 6:47:59 (7 лет назад)

var a,c:real;

Begin

  writeln(arcsin(a/c):3);

  writeln(90-arcsin(a/c):3);

End.

 

 

var
    n: integer;

begin
    read(n);
    n:= n mod 10000 + n mod 10 + n mod 1000 div 100;
    writeln(n);
end.

Ответить

Другие вопросы из категории

Читайте также

Программа выполняется в Паскале! Составьте программу для решения следующей задачи:Дядюшка подарил своему племяннику на первый день

рождения 1 доллар. В каждый следующий день рождения он удваивал свой подарок и прибавлял к нему столько долларов, сколько лет исполнилось его племяннику. Определите, к какому дню рождения сумма превысит 100 долларов? Помогите плииз.

Составьте программу для решения следующей задачи. Введите с клавиатуры три числа: А, В и С. Если они не равны, то замените все числа

наибольшим из них и выведите результаты на экран. Иначе, найдите и выведите сумму квадратов этих чисел.

Проверочная работа Составить программы для вычисления: a) Периметра и

площади прямоугольного треугольника по заданным длинам двух катетов a и b.

Ответ дать с точностью до трёх знаков после запятой:

б) Cумма цифр положительного пятизначного числа из интервала [10000; 32767]

Зараннее сбасибо



Вы находитесь на странице вопроса "Проверочная работа Составить программы для решение задач Задача 1. Дана", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.