Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Язык С.

10-11 класс

Написать
программу, которая печатает объем памяти занимаемый одной переменной для типов
int, short int, long int, float и double.

Mussaevfaruh 19 июля 2014 г., 7:30:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
софирия134
19 июля 2014 г., 10:17:18 (9 лет назад)

#include "stdio.h"
void main() 
{
printf("int - %db\n", sizeof(int));

Ответить

Другие вопросы из категории

Пожалуйста, пожалуйста помогите! Очень срочно надо! Составить программу, которая запрашивает вес пользователя Р и его рост R в см, а затем, если

выполнится условие Р меньше или равно R-100, то сообщает "Поздравляю. Ваш вес в норме", в противном случае - "Хорошо бы вам немного похудеть"

Читайте также

дан целочисленный массив из 20 элементов. Элементы массива могут принимать целые числа от о до 10000 включительно. Опишите на естественном языке или на

одном из языков программирования алгоритм, позволяющий найти и вывести максимальное значение среди трехзначных элементов массива, оканчивающихся на 0

Напишите на языках Pascal и C++ программу, которая генерирует 2 случайных вещественных числа и вычисляет их сумму, разность, произведение и

частное. Напишите на языках Pascal и C++ программу, моделирующую выбор одной из костей домино ( в наборе 28 костей домино, каждая состоит из двух половин, на каждой половине – от 0 до 6 очков). С помощью этой программы ответьте на вопрос: какова вероятность того, что выпадет кость с числом очков, кратным 3

Помогите пожалуйста! 1)Построить развлетвляющийся алгоритм, записать алгоритмы ввиде блок-схемы и на алгоритмическом языке. Треугольник задан

длинами своих сторон – a, b, c. Определить является ли

он тупоугольным, прямоугольным или остроугольным.

2) Построить циклический алгоритм, записать ввиде блок-схемы и на алгоритмическом языке.

Построить алгоритм, который определяет количество студентов в группе,
чей рост превышает среднее для группы значение.

В языке Pascal есть функция Pandom (a), которая служит для получения случайного ряда чисел из интервала (0;а). Вопрос: придумать, как можно при помощи

формул языка Pascal сделать так, чтобы случайные числа выпадали в интервале (a;b)

3. Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы вычисления а) y=x¹° б)y=x¹⁵ или а) y=x^10

б)y=x^15

Постараться использовать минимальное количество дополнительных переменных.

4. Запишите на языке Паскаль программу циклического обмена значениями трёх переменных a,b,c. Схема циклического обмена: a ← b ← c. Например, если до обмена было: a=1, b=2, c=3, то после обмена должно стать: a=2, b=3, c=1.



Вы находитесь на странице вопроса "Язык С.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.