Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите написать программу в QBasic

5-9 класс

Lenyca 23 июля 2014 г., 6:28:44 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Luizaaaaa
23 июля 2014 г., 9:12:31 (9 лет назад)

программа, которая прячет шарик в стаканчик, только она честно его показывает и, если вы угадали, то похвалит вас

Ответить

Другие вопросы из категории

Сделайте так чтобы работал Поажлуйста доброе дело пожалуйста

завтра экзамен вроде написала а не работает
не проходите мимо кто знает паскаль пожалуйстаvar integer:n; begin string:= writeln; ('Добро пожаловать в мою программу по сочетанию цветов!') if st:=Белый then n:=('сочетается со всем. Наилучшее сочетание с синим, красным и черным.') if st:=Бежевый then n:=('с голубым, коричневым, изумрудным, черным, красным, белым. ') if st:=Серый then n:=('базовый цвет, хорошо сочетается с капризными цветами: фуксия, красный, фиолетовый, розовый, синий. ') if st:=Розовый then n:=('с коричневым, белым, цветом зеленой мяты, оливковым, серым, бирюзовым, нежно - голубым. ') if st:=Фуксия (темно – розовый) then n:=('с серым, желто-коричневым, зеленым лаймом, зеленой мятой, коричневый. ') if st:=Красный then n:=('подходит к желтым, белым, бурым, зеленым, синим и черным. ') if st:=Томатно – красный then n:=(' голубой, зеленая мята, песчаный, сливочно – белый, серый. ') if st:=Вишнево-красный then n:=('лазурный, серый, светло-оранжевый, песчаный, бледно-желтый, бежевый. ') if st:=Малиново-красный then n:=('белый, черный, цвет дамасской розы. ') if st:=Коричневый then writeln('ярко-голубой, кремовый, розовый, палевый, зеленый, бежевый. ') if st:=Светло-коричневый then n:=('бледно-желтый, кремово-белый, синий, зеленый, пурпурный, красный. ') if st:=Темно-коричневый then n:=('лимонно-желтый, голубой, зеленая мята, пурпурно-розовый, зеленый лайм. ') if st:=Рыжевато-коричневый then n:=('розовый, темно-коричневый, синий, зеленый, пурпурный. ') if st:=Оранжевый then n:=('голубой, синий, лиловый, фиолетовый, белый, черный') if st:=Светло – оранжевый then n:=(' серый, коричневый, оливковый. ') if st:=Темно –оранжевый then n:=(' бледно – желтый, оливковый, коричневый, вишнёвый. ') if st:=Желтый then n:=('синий, лиловый, светло-голубой, фиолетовый, серый, черный. ') if st:=Лимонно-желтый then n:=('вишнево-красный, коричневый, синий, серый. ') if st:=Бледно-желтый then n:=('фуксия, серый, коричневый, оттенки красного, желтовато-коричневый, синий, пурпурный. ') if st:=Золотисто-желтый then n:=('серый, коричневый, лазурный, красный, черный. ') if st:=Светло – зеленый then n:=('золотисто-коричневый, коричневый, розовый, темно-оранжевый, темно-синий, серый. ') if st:=Оливковый then n:=('апельсиновый, светло-коричневый, коричневый. ') if st:=Зеленый then n:=('золотисто-коричневый, оранжевый, салатный, желтый, коричневый, серый, кремовый, черный, сливочно-белый. ') if st:=Салатный цвет then n:=('коричневый, желтовато-коричневый, палевый, серый, темно-синий, красный, серый. ') if st:=Бирюзовый then n:=('фуксия, вишнево-красный, желтый, коричневый, кремовый, темно-фиолетовый. ') if st:=Голубой then n:=('красный, серый, коричневый, оранжевый, розовый, белый, желтый. ') if st:=Темно-синий then n:=('светло-лиловый, голубой, желтовато-зеленый, коричневый, серый, бледно-желтый, оранжевый, зеленый, красный, белый. ') if st:=Лиловый then n:=('оранжевый, розовый, темно-фиолетовый, оливковый, серый, желтый, белый. ') if st:=Темно-фиолетовый then n:=('золотисто-коричневый, бледно-желтый, серый, бирюзовый, зеленая мята, светло-оранжевый. ') if st:=Черный then n:=('Черный универсален, элегантен, смотрится во всех очетаниях, лучше всего с оранжевым, розовым, салатным, белым, красным, сиреневатым или желтым.')end.

Что такое данные? помогите

Помогите

Помогите, пожалуйста, очень срочно. Желательно с полным решение. Заранее спасибо. 1) Определите значение целочисленных переменных a и b после выполнения

фрагмента программы: a := 3 + 8*4;
b := (a div 10) + 14;
a := (b mod 10) + 2; 2) Определите значение переменной c после выполнения следующего фрагмента программы:
a := 100
b := 30
a := a – b*3
if a > b then
c := a – b
else
c := b – a
еnd if

Читайте также

Помогите написать программу для Паскаля.

1. Написать программу нахождения произведения n чисел.

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет
Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

Пожалуйста помогите решить желательно все или хотя бы одну (P.S. программа для программы Turbo Pascal) 1.Написать программу, которая предлагает

ввести 3 значное число и находит сумму его цифр.

2. Написать программу, которая предлагает ввести 3 значное число и меняет порядок цифр наоборот. (123- 321)

3.Написать программу, которая предлагает ввести три числа с клавиатуры, находит их сумму, произведение и среднее арифметическое.



Вы находитесь на странице вопроса "Помогите написать программу в QBasic", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.