Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

вычислить через оператор Repeat

10-11 класс

охриневшая 17 марта 2015 г., 3:03:15 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bahit
17 марта 2015 г., 5:00:24 (9 лет назад)

var

  x,sum:real;

  i,n:integer;

begin

  write ('X = ');

  readln(x);

  write ('N = ');

  readln(n);

  i:=1;

  sum:=0;

  repeat

    sum:=sum+cos((x+i)*pi/180);

    i:=i+1;

  until i>n;

  writeln ('Summa: ',sum);

  readln;

end.

Ответить

Другие вопросы из категории

как поставить фото в Znanie .com?????
каковы будут значения переменных a и b после выполнения операций присваивания (начальное значение а=5)?

а:=a+1;
b:=sqr(a);
a:=sqrt(b)+a;

пожалуйста с подробным решением...

помогите пожалуйста решить лабораторку по информатике в turbo pascal 7.0

задание: написать программу, определяющую расположение точки на плоскости. если введенные координаты точки оказываются внутри фигуры или области, то выведете на экран "да", в противном случае "нет". выполнение программы проведите в таблице отчета (x²+y²/4≤2) и (|y|≤1)

помогите пожалуйста с кроссвордом!

35 номер

Читайте также

вычислить через оператор IF
вычислить через оператор White
Задание 2 Тема: Ряды (циклы, итерации). Операторы DO используются для организации цикл

ических расчетов.

Цикл - это последовательность операторов, которая может автоматически выполняться более одного раза. Если количество повторов известно заранее (или может быть однозначно вычислено), используется оператор Цикл_с_параметром (DO «UNTIL»). Если количество повторов неизвестно, применяется оператор Цикл_с_Пред_условием (DO «WHILE»).

Вычислить сумму ряда:

a) с заданной точностью ξ и вывести количество итераций;

b) для 20-ти членов ряда.

Σ = 1/(1*3) + 1/(3*5) + 1/(5*7) + … ξ=0.0001 Ответ: 0.500



Вы находитесь на странице вопроса "вычислить через оператор Repeat", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.