Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

вычислить через оператор IF

10-11 класс

Айназ757 18 февр. 2014 г., 8:12:12 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sergei152
18 февр. 2014 г., 10:23:49 (10 лет назад)

var

  x,y:real;

begin

  write ('X = ');

  readln(x);

  if x>0 then y:=cos(x*pi/180) else

   y:=sin(x*pi/180);

  writeln ('Y = ',y);

  readln;

end.   

 

Ответить

Другие вопросы из категории

На интервале [1:1000] надо найти количество чисел, у которых сумма цифр в десятичной и троичной системе счисления совпадают. Ответ записать в

десятичной системе счисления. В ответе укажите только число без единиц измерения.

Что осуществляет служба DNS ?

1) маршрутизацию пакетов передачи данных
2) управление сетью Интернет
3) хранение IP-адресов узлов сети
Помогите пожалуйста

сведения о каждом из 6555 сотрудников фирмы хранится в виде строки из 2100 символов ( в виде таблицы). определить минимальное количество дискет емкостью

1,44 мега байт каждая, на которое можно разместить сведения обо всех сотрудниках.

Читайте также

вычислить через оператор Repeat
вычислить через оператор White
Задание 2 Тема: Ряды (циклы, итерации). Операторы DO используются для организации цикл

ических расчетов.

Цикл - это последовательность операторов, которая может автоматически выполняться более одного раза. Если количество повторов известно заранее (или может быть однозначно вычислено), используется оператор Цикл_с_параметром (DO «UNTIL»). Если количество повторов неизвестно, применяется оператор Цикл_с_Пред_условием (DO «WHILE»).

Вычислить сумму ряда:

a) с заданной точностью ξ и вывести количество итераций;

b) для 20-ти членов ряда.

Σ = 1/(1*3) + 1/(3*5) + 1/(5*7) + … ξ=0.0001 Ответ: 0.500



Вы находитесь на странице вопроса "вычислить через оператор IF", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.