Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите пожалуйста!!! заранее огромное спасибо!!

10-11 класс

B 16-ричной системе счисления сумма чисел Е в шестнадцатиричной системе и двадцать в восьмеричной равна
a) 1D;

NuTkA422 07 апр. 2015 г., 2:18:59 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
зайченок100
07 апр. 2015 г., 4:09:59 (9 лет назад)

E_{16}+20_8=14+16=20=1E_{16} \\ 16_8+8_{16}=14+8=22=16_{16} \\ D_{16}+11_8=13+9=22=16_{16} \\ FF_{16}+1=100_{16}
Ответы: б, d, c, a

Ответить

Другие вопросы из категории

Помогите решить задачи по паскалю:

1. модифицируйте предыдущий пример, так чтобы программа определяла максимальный и минимальный элемент массива
2. Напишите программу, которая бы определяла среднее арифметическое значение элементов массива (вещественная величина типа real)
Начало:
var a: array[1..10] of integer;
i: integer;
begin
а как дальше?

Предыдущий пример:
var a: array[1..10] of integer;
i: integer;
begin
randomize;
for i:=1 to 10 do
begina[i]:=random(40)-20;
end;
for i:=1write(a[i]:4);
end.

Для какого из указанных

значений X истинно высказывание

¬ ((X>2) → (X>3))?

1) 1 2) 2
3) 3

Что из перечисленного нельзя отнести к недостаткам искусственных нейронных сетей: а) сравнительная дороговизна аппаратной реализации; б) трудность

тиражирования накопленных знаний; в) для больших сетей невозможность заранее даже приблизительно оценить время обучения сети г) создание новых знаний внутри сети в процессе переработки входных данных.

Читайте также

Составить программу, которая формирует файл записей, содержащих информацию об автомобиле (название модели, год выпуска, цена, цвет), а также найти в

массиве записей и вывести на экран названия моделей красного цвета, випускалиcя в 2000 году.

P.s Помогите пожалуйста, заране огромное спасибо.

Помогите пожалуйста решить задачу.

В процессе преобразования точечного графического рисунка количество цветов уменьшилось с 65536 до 16. Во сколько раз уменьшится объём, занимаемый им в памяти компьютера?
Заранее, огромное спасибо.

Помогите, пожалуйста, решить задачку по информатике. Pascal ABC. 10 класс.

Зарание огромное спасибо))

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!



Вы находитесь на странице вопроса "помогите пожалуйста!!! заранее огромное спасибо!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.