Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

См вложения ПОЖАЛУЙСТА,Напишите программу в Паскале. 1)надо чтоб интервал и заполение были рандом. 2) надо показать целую таблицу

10-11 класс

3) надо показать таблицу после выреза, должена остататься только таблица, которая внутри (маленький квадратик)

Saba13 15 авг. 2013 г., 13:15:51 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
регусик
15 авг. 2013 г., 14:48:52 (10 лет назад)

var
  a: array[1..10, 1..10]of integer;
  i, j, min, max: integer;

begin
  randomize();
  min := random(500);
  max := min + random(500);
  write('[', min, ', ', max, ']');
 
  for i := 1 to 10 do
  begin
    writeln();
    for j := 1 to 10 do
    begin
      a[i, j] := min + random(max - min);
      write(a[i, j]:5);
    end;
  end;
 
  writeln();
  for i := 3 to 8 do
  begin
    writeln();
    for j := 3 to 8 do
      write(a[i, j]:5);
  end;
end.

Ответить

Читайте также

Здравствуйте, уважаемые :) Помогите пожалуйста составить программу на Паскале. Спасибо огромное!

1. Напишите программу формирования и вывода массива размером 6x3, каждые три последовательных элемента в строке которого составлены по следующему правилу:
1-й — равен случайному числу;
2-й — равен целой части квадратного корня из предыду щего элемента;
3-й-равен сумме двух предыдущих элементов.

Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Создать программу на Паскале.

Даны
действительные числа х, у, и z. Вычислить
max (x + y + z, xyz).

(только пожалуйста напишите полное решение, а не кусок)

Пожалуйста помогите!!!

Напишите программу на Паскаль которая даст ответ попадет точка в заштрихованную область или нет



Вы находитесь на странице вопроса "См вложения ПОЖАЛУЙСТА,Напишите программу в Паскале. 1)надо чтоб интервал и заполение были рандом. 2) надо показать целую таблицу", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.