Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

проверьте презентацию..не открывается

10-11 класс

Zaitovakarina20 28 окт. 2013 г., 18:53:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mmarna
28 окт. 2013 г., 19:41:12 (10 лет назад)

Все нормально,открывается

+ 0 -
Софья1001
28 окт. 2013 г., 20:40:06 (10 лет назад)

Все открывается..... Презентация выбор профессии.

+ 0 -
IIIЮIлIиIЯIII
28 окт. 2013 г., 23:29:31 (10 лет назад)

о профессии инженера

Ответить

Другие вопросы из категории

См вложения ПОЖАЛУЙСТА,Напишите программу в Паскале. 1)надо чтоб интервал и заполение были рандом. 2) надо показать целую таблицу

3) надо показать таблицу после выреза, должена остататься только таблица, которая внутри (маленький квадратик)

Читайте также

Составить программу,

которая проверяла бы, не приводит ли суммирование двух целых чисел А и В к
переполнению (т.е. к результату большему чем 32 767). Если будет переполнение,
то сообщить об этом, иначе вывести сумму этих чисел.

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?



Вы находитесь на странице вопроса "проверьте презентацию..не открывается", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.