Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

дан одномерный массив C(10).Все отрицательные числа увеличить на 0,5 отрицательные уменьшить на 1

10-11 класс

Marisha2013 23 февр. 2014 г., 21:15:39 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
SweetyEnder23
23 февр. 2014 г., 23:26:22 (10 лет назад)

303,16 (объясняю: складываем в столбик - с конца) 3+3= 6, 6+3 = 1(один в уме), 7+3 да еще 1 = 3(один в уме), 5+2 да еще 1 = 0(один в уме), 1+1 да еще 1 = 3)

Ответить

Другие вопросы из категории

Ребят, помогите, пожалуйста! В excel нужно построить на промежутке [-2;2] с шагом 0,4 таблицу значений функции: y= x в квадрате+0,2х для х меньше равно 0,

sin(0,1x) для х больше равно 0. Построить график полученной функции. Спасибо заранее

Решить задачу в паскале

Если A^2 < B^2,вычисления закончить если A^2=B^2(отпечатать текст "A^2=B^2") если A^2 >B^2 , вычислить значение функции Y=sinx+0,12 где x изменяется на интервале от 1 до 3
с шагом 0.2.Подсчитать и отпечатать количество отрицательных значений функции.

Читайте также

Паскаль помогите пжл!!!!!! Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива,

расположенных между максимальным и минимальным элементами.

Дан одномерный массив, состоящий из вещественных элементов. Найти произведение элементов массива, расположенных между максимальным по модулю и минимальным по модулю элементами

ну или исправьте мое пжл

program fgf;
var mas:array[1..100] of real;
max,min:real;
i,n,c,b:shortint;
p:real;
f1,g:text;
begin;
assign (f1, 'input.txt');
reset (f1);
readln (f1, n);

for i:=1 to N do read (mas[i]);
max:=mas[i];
for i:=2 to N do begin
if mas[i]>max then begin
max:=mas[i];
c:=i;
end;
end;
min:=mas[1];
for i:=2 to N do begin
if mas[i]<min then begin
max:=mas[i];
b:=i;
end;
end;
close(f1);
assign (g, 'output.txt');
rewrite (g);
p:=1;
if b<c then I:=b+1 and c-1

else for I:=c+1 to b-1 do p:=p*mas[i];

if (n<3) or (b+1=c) or (c+1=b) then writeln(g,'0.00') else write(p:3:3) ;

close (g);
end.

Дан одномерный массив из 10 элементов. Элементы массива лежат в диапазоне от -20 до 20 и обозначают температуру первой декады (10 дней) марта. Определите

номера дней, когда температура опускалась ниже -10. Напишите программу, которая позволяет найти и вывести номера дней, когда температура опускалась ниже -10.



Вы находитесь на странице вопроса "дан одномерный массив C(10).Все отрицательные числа увеличить на 0,5 отрицательные уменьшить на 1", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.