Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Найдите S окрашиваемой стены в программе паскаль. Стороны ABC... ребят срочно надо

10-11 класс

Polichka2014 04 мая 2013 г., 1:20:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Thrthrt
04 мая 2013 г., 2:23:09 (10 лет назад)

Я правильно понимаю, что даны длина, ширина и высота комнаты и надо посчитать общую площадь стен? Тогда вот:

 

var A,B,C,S: integer;

begin

write("dlina A = ");

readln(A);

write("shirina B = ");

readln(B);

write("vysota C = ");

readln(C);

S := 2 * A * C + 2 * B * C; writeln("ploschad' S = ", S); end.

Ответить

Другие вопросы из категории

Помогите, кто знает хорошо visual basic

Нужно прописать в программе
Функция должна возвращать
Величину
среднего абсолютного отклонения
Отношение
среднего квадратического отклонения к среднему абсолютному отклонению
Среднее
арифметическое из средних абсолютных отклонений поддиапазонов

Program Series17;

var
a,B,N,i:integer;
bol:boolean;
begin
i:=0;
n:=0;
bol:=true;
Writeln('Введите число B');
readln(B);
Writeln('Введите число N');
Readln(N);
Writeln('Введите ',N,' целых чисел.');
While i < n

Читайте также

Из 16-ти чисел, спросите у пользователя ,сколько нужно проанализировать чисел, а затем запросите эти числа и сделайте для каждого вывод, является ли

оно четным или отрицательным.(Паскаль)

Или так: Из 16 -ти чисел,сделайте для каждого вывод,является ли оно четным или отрицательным .(Паскаль)

Помогите пожалуйста,оченьььь срочно надо!Буду благодарна за решение ,спасибо!!!!!!!

Составить программу для решения задачи: 1)Даны действительные, положительные числа x,y,z. Выяснить, существует ли треугольник с длинами сторон x,y,z. Если

треугольник, то является ли он равносторонним? 2)Дан одномерный массив. Найти количество смен знака между соседними элементами массива. Программа -Паскаль.

Написать программу ПАСКАЛЬ вычисления расстояния между населёнными пунктами. 1)Вычислите расстояние между населёнными пунктами. 2)введите

исходные данные

3)масштаб карты 120 (кол-во км в одном см)

4)расстояние между точками изображающими населённые пункты если между ними 3.5 (см)...(должно выйти 420км)

5) расстояние между насел. пунктами ... км

Напишите пожалуйста программу. К завтрашнему дню надо. С Паскалем проблемы



Вы находитесь на странице вопроса "Найдите S окрашиваемой стены в программе паскаль. Стороны ABC... ребят срочно надо", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.