Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

даны катеты прямоугольного треугольника a b c найдите его периметр P(P=a+b+c). составьте блок-схему и напишите программу ее решения

5-9 класс

Danilabrosimof 10 авг. 2015 г., 22:01:55 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Woin15125
11 авг. 2015 г., 0:54:31 (8 лет назад)

program z1;
var a,b,c,p:double;
begin
        readln(a);readln(b);
        c:=sqrt(a*a+b*b);
        p:=a+b+c;
        writeln(p);
        readln
end.

Ответить

Другие вопросы из категории

Решите 2,3,4,5

если что не понятно ,можно одно задание не решать только три заданий!
но лучше все решить."Составление программ с циклом For)

305 из десятичной в двоичною
Световое табло состоит из лампочек, каждая из которых может находится в двух состояниях («включено» или «выключено»). Какое наименьшее количество

лампочек должно находится на табло, чтобы с его помощью можно было передать 50 различных сигналов?ПОМОГИТЕ!!!ПЛИЗ!!!ОЧЕНЬ БЛАГОДАРЕН БУДУ!!!!

Указать значение величины л; после выполнения следующих

операторов присваивания:
б) x := 17.5

x : = - 2 * x

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

ребят, помогите пожалуйста, ну ооочень нужно, от этого зависит аттестуют меня или нет, заданий правда много, и пожалуйста, не пишите херню либо очень

мало
эти задания нужно сделать циклами while и for, т е чтобы получилось 12 программ

1. Составьте программу вычисления значения функции: y=7x^2+1/x^2-16
2. Составьте блок-схему алгоритма и программу расположения четырех чисел в порядке возрастания.
3*. Составьте программу, определяющую вид треугольника по трем его сторонам A, B, C.

4. Составьте блок-схему алгоритма и программу вывода на экран всех трехзначных чисел, кратных 7.
5. Составьте блок-схему алгоритма и программу вычисления суммы всех трехзначных чисел, кратных 13.
6*. Составьте программу вывода на экран таблицы степеней 2ⁿ, где 0 ≤ n ≤ 10.

я вас просто умоляю, напишите, пожалуйста

БЛОК СХЕМА

Найдите периметр и площадь прямоугольного треугольника с катетами a и b
Вот из этого нужно составить блок схему



Вы находитесь на странице вопроса "даны катеты прямоугольного треугольника a b c найдите его периметр P(P=a+b+c). составьте блок-схему и напишите программу ее решения", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.