Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 977 ответов!

Составь алгоритм, цель которого вывести на экран наименьшее из значений переменных В, С и D. Проверь правильность алгоритма для разных значений

1-4 класс

переменных. 1) В=5 С=8 D=10 2) B=5 C=8 D=0 3) B=15 C=8 D=10

Daangell 12 дек. 2013 г., 5:12:11 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
00RG00
12 дек. 2013 г., 6:16:38 (10 лет назад)

var
  b, c, d: real;

begin
  readln(b, c, d);
  writeln(min(b, min(c, d)));
end.

Ответить

Другие вопросы из категории

Читайте также

Составь алгоритм, цель которого вывести на экран наименьшее из значений переменных

B, C, D.
проверь правильность алгоритма для разных значений переменных
1)B=5 C=8 D=10 2) B=5 C=8 D=0 3) B=15 C=8 D=10
По учебнику информатика 4 класс Паутова и Биненсон

Плизз задачи в паскале

дан вес человека.определить и вывести на экран, в какой весовой категории он окажатся в боксе если меньше 60 кг-легкий вес,от 60 до 75-средний вес,свыши 75 кг-тяжелый вес.
2.составить программу,которая спрашивает который час? и в зависимости от ответа сообщает:доброй ночи,доброе утро,добрый день,добрый вечер
ООООООООООООЧЧЧЧЕЕЕЕЕЕЕЕЕЕННННННННННЬЬЬ СРОЧНО!!!!!!!!!



Вы находитесь на странице вопроса "Составь алгоритм, цель которого вывести на экран наименьшее из значений переменных В, С и D. Проверь правильность алгоритма для разных значений", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.