Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Программирование а Паскаль!!! СРОЧНО

5-9 класс

Убрать из числа все четные цифры!!!

LeSyayyy 02 марта 2015 г., 11:28:06 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bassdram2013
02 марта 2015 г., 13:55:01 (9 лет назад)

var
  i:integer;
  s,x:string;
begin
write('Введите число: ');
readln(s);
for i:=1 to length(s) do
  if StrToInt(s[i])mod 2=1 then x:=x+s[i];
writeln(x);
end.

Ответить

Другие вопросы из категории

Определите какое из перечисленных предложений является высказыванием:

1. Прослушайте сообщение!
2. Делайте утреннюю зарядку!
3. Назовите устройства ввода\вывода информации.
4. Париж-столица Англии
5. Число 11 является простым
6. 4+5=10
7. Без труда не вытащишь рыбку из пруда
8. Некоторые медведи живут на севере
9. Все медведи-бурые

Читайте также

Нужно перевести данную программу на язык С++ с паскаля.Срочно! program tt; uses crt; const Nmax=10; var m:array[1..Nmax] of integer; i,i_min,i_max:byte;

min,max:integer; begin ClrScr; randomize; writeln('Исходный массив:'); for i:=1 to Nmax do begin m[i]:=random(20)-10; write(m[i],' '); end; max:=m[1]; min:=m[1]; i_min:=1; i_max:=1; for i:=1 to Nmax do begin if m[i]>max then begin max:=m[i]; i_max:=i; end; if m[i]

1. РЕШИТЕ В ПАСКАЛЕ СРОЧНО!!!!!

Команда Ливерпуля
выиграла футбольный матч у команды Ковентри со счетом A:B. Выведите результат матча в виде: Ливерпуль 4 Ковентри 1. Осуществите запрос A и B.

НАПИШИТЕ ПРОГРАММУ В ПАСКАЛЕ, СРОЧНО !!

написать программу, которая вычисляет среднее арифметическое ненулевых элементов массива M[1..100], элементы которого вычисляются по формуле M[i]=sin(i)*cos(i)

и прошу не используйте интернет, а напишите сами по возможности.



Вы находитесь на странице вопроса "Программирование а Паскаль!!! СРОЧНО", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.