Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Найти S кольца по внешнему и внутреннему радиусу.

5-9 класс

Aljowaalya 27 апр. 2013 г., 14:15:27 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
RusElena
27 апр. 2013 г., 16:09:07 (11 лет назад)

сначала вычисли S по внешнему радиусу, потом S по внутреннему, и найди разница внешнего от внутреннего

 

Ответить

Другие вопросы из категории

Как сделать буклет в Microsoft Piblisher 2003?
помогите написать программу. на qbasic

Выведите на экран в столбик четные числа от N до M
спасибо огромное заранее

program pr5;

var s,a,b,m,n,c,d,:real;
begin
readln(a,b,c,d,m,n,4);
s:=4*a*b-c*b-m*n
writeln(s);
end. где здесь ошибка?это программа для нахождения площади стен для поклеивания обоев.помгите срочно плиз завтра сддававть

Читайте также

помогите какие знаете................ прошу помогите плиззз.......................

Решить задачи, составить программы:
1.Найти сумму цифр целого четырехзначного числа, и определить число,
цифры которого записаны в обратном порядку по отношению к исходному.
2.По введенному с клавиатуры аргументу вычислить значение функции.
3.Поменять местами значения двух переменных.
4. Написать программу ввода четырех чисел и вычисления их среднего арифметического.
5. Написать программу для вычисления дискриминанты квадратного уравнения.
6.Из железной полосы длиной L метров нужно изготовить обруч. На
соединение концов уходит D метров полосы. Написать программу вычисления
радиуса обруча.
7.Найти площадь конца, по введенным внешним и внутренним радиусам.
8.Найти расстояние между двумя точками по их координатам

Помогите пожалуйста с задачами на паскаль.

1)вычислите длину окружности и круга по данному радиусу входные-длина окружности, s,l-выходные
2)Найти площадь кольца с внутренним радиусом r1 и внешним r2
3)Даны 2 положительных действительных. Найти средние арифметическое и средние геометрическое a,b - входные данные, (a,b)*2 -ср. арифмет.

1. Площадь круга вычисляется по формуле S=3.14*R2 Найти площадь кольца, внешний радиус которого равен R1, а внутренний – R2. Разработать схему

алгоритма для решения этой задачи. Протестировать алгоритм для R1=5.6 и R2=3.8.

Найти площадь кольца, внешний радиус которого равен R1, а внутренний – R2 (R1>R2). Разработать схему алгоритма для решения этой задачи.

Протестировать алгоритм для R1=5.6 и R2=3.8. Проверить ответ на калькуляторе.



Вы находитесь на странице вопроса "Найти S кольца по внешнему и внутреннему радиусу.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.