Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

НУЖНО ЗАДАТЬ двумерный массив,что в результате он вывел что-то вроде таблицы.Помогите!

5-9 класс

Zhurovakatyush 23 сент. 2014 г., 20:16:31 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arilanatulebae
23 сент. 2014 г., 21:17:45 (9 лет назад)

var a:array[1..3,1..3] of integer;
i,j:integer;
begin
for i:=1 to 3 do begin
  for j:=1 to 3 do begin
  a[i,j]:=random(2);
  write(a[i,j],' ');
  end;
writeln;
end;
end.

+ 0 -
Oksana999999
23 сент. 2014 г., 23:19:50 (9 лет назад)

Задаешь двумерный массив в соответствии с синтаксисом языка, на котором надо решить эту задачу.
Далее делаешь вывод массива с помощью вложенных циклов: один по длине массива, другой по измерению

Ответить

Другие вопросы из категории

1. Напишите алгоритм нахождения гипотенузы прямоугольного треугольника, если известны катеты

2. Напишите алгоритм вычитания двух дробей.
3. напишите последовательность команд на алгоритмическом языке для наиболее быстрого вычисления выражения:
(х+х2+5х4)4


Тема: Алгоритмы и исполнители.

В вашем распоряжении имеется два кувшина емкостью 3 и 8 литров. Как с помощью только этих кувшинов набрать из реки 7 литров воды? Опишите возможный план действий.

1.постарайтесь объяснить зачем компьютеру два вида памяти?

Внутренняя и внешняя?

2.что такое принцип хранимой программы?

3.в чем заключается свойство дискретности внутренней памяти компьютера?

4.какие два значения имеет слово бит? как они связанны между собой?

5.в чем заключается свойство адресуемости внутренней памяти компьютера?

6.назовите устройства внешней памяти компьютера?

7.какие типы оптических дисков вы знаете?

решите пожалуйста :)
Срочно очень надо прошу!!!!)))

Читайте также

Артур всегда очень боялся знакомиться с девушками. Дело даже не в природной стеснительности Артура, и даже не столько в том, что Артур не знает, о чем

говорить с девушками. Просто Артур с детства не выговаривает букву «р» и очень этого стесняется. Поэтому Артур старается не произносить лишний раз слова, в которых есть эта ненавистная ему буква.Однажды друзья познакомили Артура с девушкой по имени Нина (о, какое прекрасное имя!). Она была очаровательна и очень болтлива, поэтому Артуру почти не нужно было подбирать слова — она заполняла неловкую тишину за него. Разумеется, он пригласил ее в кафе выпить чашечку кофе. Артур даже продумал все свои реплики заранее: «Счастлив тебя видеть», «Ты сегодня восхитительна», «Да, конечно, я внимательно тебя слушаю», «И что дальше?», «Счет, пожалуйста» и, конечно, «Я позвоню тебе на днях, не скучай».Но, как известно, не бывает идеальных планов. Все шло как по маслу, но вдруг, сидя за столиком в кафе, Нина сказала, что ужасно не выспалась и не отказалась бы от N чашек кофе. И тут Артур понял, что он не обдумал заранее, как он будет делать заказ. Понятно, что нужно сказать что-то вроде: «Сколько-то чашек кофе, пожалуйста», но вот сколько же чашек нужно, чтобы Нина так и не поняла, что Артур не выговаривает букву «р»? Явно нужно заказать не меньше, чем N + 1

Как мне восстановить MS Office 2003. Во время установки Windows пишет что не может найти установочный пакет PRO11.MSI или он находиться на сетевом

ресурсе. (Я просто удалил MS Office 2003 для установки MS Office 2007, но теперь не могу ни установить MS Office 2007 ни восстановить MS Office 2003. MS Office 2007 я качал через MediaGet. После установки AVG AntiVirus Free Edition 2015 антивирус удалил MediaGet, но Ms Office 2007 остался.) Находил я этот пакет в Интернете и скачивал но не помогает. Пишет что уже установлена другая версия этого продукта. Подскажите пожалуйста, что я делаю не так или что мне нужно сделать для того что-бы восстановить MS Office 2003 (Восстановление системы не помогло).

Дан целочисленный

двумерный массив 6x10. Опишите на
русском языке и на языке программирования Паскаль алгоритм вычисления
произведения минимальных элементов из каждой строки. Напечатать значение этого произведения.
Предполагается, что в каждой строке минимальный элемент единственный.



Вы находитесь на странице вопроса "НУЖНО ЗАДАТЬ двумерный массив,что в результате он вывел что-то вроде таблицы.Помогите!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.