Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребят, очень срочно надо!! Помогите :) Информатика 9 класс)

5-9 класс

Ветвление и выбор:
1) Определить min значение из трёх заданных чисел.
2) Определить является ли двух значимое число таким, что сумма цифр его ровна заданному значению а (а=1 до 9)
3) Определить по введенному количеству баллов оценку.
4) Определить кратность введенного трёхзначного числа к 3,через признак делимости на 3.
5) Определить по введенному количеству баллов полученных на экзамен. учебное заведение, в которые может попасть выпускник. max количество баллов 300 не менее 4 учебных заведений.

Strongpashin 23 авг. 2014 г., 13:43:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Crazylemon
23 авг. 2014 г., 16:16:04 (9 лет назад)


1) program tg;

var a,b,c,min: real;

begin

read (a,b,c);

if a>b then min:=b

else min:=a;

if min>c then min:=c;

writeln (min);

end.


+ 0 -
Alaro4ka1514
23 авг. 2014 г., 17:33:08 (9 лет назад)

нужна программа?

+ 0 -
Pro100pasha
23 авг. 2014 г., 18:57:29 (9 лет назад)

да

Ответить

Другие вопросы из категории

Хранители памяти.

Приведите примеры:

На сковородку одновременно можно положить k котлет. Каждую котлету нужно с каждой стороны обжаривать 1 минуту непрерывно. За какое наименьшее время

удастся поджарить с обеих сторон n котлет?

Входные данные:
Вводятся 2 числа: k и n. Все числа не превосходят 32000.

Выходные данные:
Выведите одно число – ответ на задачу.

1.Как вы понимаете назначение микропроцессора? 2.Каково назначение устройств хранения информации в компьютере? 3.В чем особенности кэш –

памяти?

4.Как классифицируются устройства ввода?

5.Для чего нужны устройства вывода?

Читайте также

очень срочно надо помогите пожалуйста .....

сколько бит информации содержит сообщение объемом 2 Кбайт? в ответе укажите одно число.

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Помогите сделать пожалуйста Очень срочно!

Информатика 8 класс.

Помогите сделать ДЗ по информатике!!! Очень срочно надо :(

75600 байт = ... КБ (килобайт)
5 ГБ = ... МБ (мегобайт)
2 МБ = ... КБ
2 МБ = ... БАЙТ
470.000 КБ = ... МБ
2500 БАЙТ = ... КБ
256 КБ = ... Байт
32 БИТ = ... БАЙТ
48.000.000 = ... МБ
Калькулятор в помощь ;)



Вы находитесь на странице вопроса "Ребят, очень срочно надо!! Помогите :) Информатика 9 класс)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.