Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

как составить графический алгоритм нахождения максимального среди четных позиций 10 элементов?

10-11 класс

07petrik81 03 янв. 2014 г., 16:45:43 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Bazikalovy
03 янв. 2014 г., 17:20:33 (10 лет назад)

подумайм !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Ответить

Другие вопросы из категории

Решение задач с использованием файлов

1. Дано число к и файл, содержащий целые числа. Вывести элемент файла с номером к. если такой элемент отсутствует, то вывести 0.

2. Дан файл вещественных чисел. Создать 2 новых файла, в первый из которых содержит строки исходного файла с четными номерами, а второй с нечетными номерами.

световое табло состоит из лампочек каждая из которых может находиться в трех состояниях включено выключено мигает какое наименьшее количество лампочек

должно находиться на табло чтобы с его помощью можно было передать 50 различных сигналов

Читайте также

Решение есть.нужно его объяснить.Опишите на русском языке или на одном из языков программирования алгоритм вычисления разности максимального среди

элементов, имеющих четные значения, и максимального среди элементов имеющих нечетные значения, в заданном целочисленном массиве из 30 положительных элементов.Cоnst N = 30; Var a: array [1..N] of integer; MaxEv, MaxOdd, I: integer; begin for i=1 to N readln(a); MaxEv :=0; MaxOdd :=0; For I :=1 to N do if (a div 2)*2 = a then begin if a >= MaxEv then MaxEv :=a; end else if a >= MaxOdd then MaxOdd :=a; Writeln (MaxEv - MaxOdd); end.



Вы находитесь на странице вопроса "как составить графический алгоритм нахождения максимального среди четных позиций 10 элементов?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.